Bug 1299878 - galera ocf agent fail fast if sync fails during promote
galera ocf agent fail fast if sync fails during promote
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: resource-agents (Show other bugs)
7.2
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Oyvind Albrigtsen
cluster-qe@redhat.com
: ZStream
Depends On: 1251525
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 08:09 EST by Marcel Kolaja
Modified: 2016-09-22 07:40 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1251525
Environment:
Last Closed: 2016-09-22 07:40:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcel Kolaja 2016-01-19 08:09:23 EST
This bug has been copied from bug #1251525 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 3 Fabio Massimo Di Nitto 2016-02-05 06:29:50 EST
https://bugzilla.redhat.com/show_bug.cgi?id=1251525#c7

further testing has unveiled another corner case that could lead to the original problem. Engineering is working on fixing this new case. This 7.2 update will be delayed for now. Please do not close the bug since the fix is still required.
Comment 4 Damien Ciabrini 2016-09-22 07:40:10 EDT
Closing this clone, bug resolution will target RHEL 7.3.z on a dedicated bugzilla.

Note You need to log in before you can comment on or make changes to this bug.