Bug 1299912 - heat API: actions->check removes stack output values.
heat API: actions->check removes stack output values.
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat (Show other bugs)
7.0 (Kilo)
Unspecified Linux
urgent Severity urgent
: ga
: 8.0 (Liberty)
Assigned To: Ryan Brown
Amit Ugol
: ZStream
Depends On: 1299257
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 09:26 EST by Jaromir Coufal
Modified: 2016-04-26 13:37 EDT (History)
12 users (show)

See Also:
Fixed In Version: openstack-heat-5.0.1-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1299257
Environment:
Last Closed: 2016-04-07 17:25:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 269263 None None None 2016-01-20 16:53 EST

  None (edit)
Comment 2 Jaromir Coufal 2016-01-19 09:36:47 EST
Zane/Steve/Thomas, can we backport the fix to OSP8 as well? Thanks, Jarda
Comment 3 Zane Bitter 2016-01-19 09:56:47 EST
Yep, it has been merged upstream so it will get picked up in the rebase later this week.
Comment 7 errata-xmlrpc 2016-04-07 17:25:08 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.