This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1299915 - [extras rhel 7.2.2] rebase docker-distribution to v2.2.1
[extras rhel 7.2.2] rebase docker-distribution to v2.2.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: docker-distribution (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Lokesh Mandvekar
atomic-bugs@redhat.com
: Extras, Rebase, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 09:33 EST by Lokesh Mandvekar
Modified: 2016-03-07 09:13 EST (History)
1 user (show)

See Also:
Fixed In Version: docker-distribution-2.2.1-1.el7_2
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 11:20:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lokesh Mandvekar 2016-01-19 09:33:25 EST
Description of problem:

Rebase docker-distribution to v2.2.1
Current version in Extras is v2.1.1
Comment 4 errata-xmlrpc 2016-02-16 11:20:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0226.html

Note You need to log in before you can comment on or make changes to this bug.