Bug 1299931 - Improve "there are no free USB channels" string as it can be read as an error message
Improve "there are no free USB channels" string as it can be read as an error...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: spice-gtk (Show other bugs)
7.3
x86_64 All
medium Severity medium
: rc
: ---
Assigned To: Default Assignee for SPICE Bugs
SPICE QE bug list
:
Depends On: 1298772 1299932
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 10:05 EST by Fabiano Fidêncio
Modified: 2016-11-03 21:14 EDT (History)
15 users (show)

See Also:
Fixed In Version: spice-gtk-0.26-7.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1298772
Environment:
Last Closed: 2016-11-03 21:14:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Fabiano Fidêncio 2016-03-15 17:42:39 EDT
We can solve this issue with these 2 patches (one already pushed upstream and the other one must be downstream only):
5166f891e566586bffcdc21b4b7386bf260bedc9 (spice-gtk)
http://lists.freedesktop.org/archives/spice-devel/2016-January/025950.html
Comment 6 errata-xmlrpc 2016-11-03 21:14:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2229.html

Note You need to log in before you can comment on or make changes to this bug.