Bug 1299961 - Host stays in installing state when cluster compatibility version is set to 3.5
Host stays in installing state when cluster compatibility version is set to 3.5
Status: CLOSED DUPLICATE of bug 1299232
Product: ovirt-engine
Classification: oVirt
Component: General (Show other bugs)
3.6.2
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Moti Asayag
Petr Matyáš
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 10:45 EST by Petr Matyáš
Modified: 2016-01-20 03:34 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 03:34:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pmatyas: planning_ack?
pmatyas: devel_ack?
pmatyas: testing_ack?


Attachments (Terms of Use)
logs and screenshot (146.88 KB, application/octet-stream)
2016-01-20 03:15 EST, Petr Matyáš
no flags Details

  None (edit)
Description Petr Matyáš 2016-01-19 10:45:29 EST
Description of problem:
After successful installation of host in RHEVM 3.6 with 3.5 cluster compatibility version, host stays in Installing state and I'm unable to do anything with it.

Workaround is to change the state in database (vds_dynamic table)

Version-Release number of selected component (if applicable):
3.6.2-9

How reproducible:
always

Steps to Reproduce:
1. have 3.6 engine
2. create cluster with 3.5 compatibility version
3. add and install host in that cluster

Actual results:
host in installing state

Expected results:
host up

Additional info:
Comment 1 Oved Ourfali 2016-01-20 01:40:10 EST
Petr - logs?
Moti, perhaps this is a duplicate of Bug 1299232?
Comment 2 Moti Asayag 2016-01-20 02:10:26 EST
(In reply to Oved Ourfali from comment #1)
> Petr - logs?
> Moti, perhaps this is a duplicate of Bug 1299232?

Probably. We can verify it for sure when the sengine.log and the erver.log are attached, but the symptoms are exactly the same.
Comment 3 Petr Matyáš 2016-01-20 03:15 EST
Created attachment 1116548 [details]
logs and screenshot

Weird, bugzilla had some problem with tar.gz
Comment 4 Moti Asayag 2016-01-20 03:34:25 EST
The log confirms this is the same issue. Closing as duplicate of Bug 1299232

*** This bug has been marked as a duplicate of bug 1299232 ***

Note You need to log in before you can comment on or make changes to this bug.