Bug 1299982 - CDH 5.3 unsupported in RHOS 8
CDH 5.3 unsupported in RHOS 8
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara (Show other bugs)
8.0 (Liberty)
All Linux
unspecified Severity low
: ga
: 8.0 (Liberty)
Assigned To: Elise Gafford
Luigi Toscano
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-19 11:37 EST by Elise Gafford
Modified: 2016-04-07 17:25 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-sahara-3.0.1-1.el7ost
Doc Type: Bug Fix
Doc Text:
With this update, the integration for CDH 5.4 with Sahara is now complete and hence, the default-enabled option for the plugin version, CDH 5.3 is now removed.
Story Points: ---
Clone Of:
: 1305607 (view as bug list)
Environment:
Last Closed: 2016-04-07 17:25:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elise Gafford 2016-01-19 11:37:26 EST
Description of problem:

We are dropping CDH 5.3 support in RHOS 8, and thus must remove this plugin version from the default-enabled options.
Comment 4 Luigi Toscano 2016-02-10 11:54:38 EST
The version 5.3 of the CDH plugin is not availablee anymore (CDH 5.4, in addition to HDP 2.0.6, are still enabled).

openstack-sahara-api-3.0.1-1.el7ost.noarch
openstack-sahara-common-3.0.1-1.el7ost.noarch
openstack-sahara-engine-3.0.1-1.el7ost.noarch
Comment 5 errata-xmlrpc 2016-04-07 17:25:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.