Bug 13001 - Xconfigurator
Summary: Xconfigurator
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-24 21:17 UTC by Michal Jaegermann
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-24 21:17:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2000-06-24 21:17:44 UTC
This package does not seem to be updated to an X binaries in the
distribution.  In particular an attempt to run it created a link
/etc/X11/X to a file which does not exist (XF86_Mach64) and wrote
XF86Config file which was rejected due to syntax errors.

OTOH, without this file editing a file created by 'XFree -configure'
into something workable would be much harder.  Sigh!

  Michal
  michal@harddata.com

Comment 1 Trond Eivind Glomsrxd 2000-07-12 15:51:12 UTC
These files should now be installed by kudzu - enjoy.


Note You need to log in before you can comment on or make changes to this bug.