Bug 1300230 - Artifacts in drop-down boxes
Artifacts in drop-down boxes
Status: CLOSED DUPLICATE of bug 1291074
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 05:16 EST by Oleksandr Tarasiuk
Modified: 2016-01-20 09:24 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 08:20:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Example screenshot (12.60 KB, image/png)
2016-01-20 05:16 EST, Oleksandr Tarasiuk
no flags Details

  None (edit)
Description Oleksandr Tarasiuk 2016-01-20 05:16:05 EST
Created attachment 1116571 [details]
Example screenshot

Description of problem:
Render of drop-down boxes not working well. After you change font (or make any actions with font selector) artifacts appears. The same with cell indicator, etc.

Version-Release number of selected component (if applicable):
Current version: libreoffice-calc-5.0.4.2-3.fc23.x86_64
But the same problem was with older version (lireoffice 4 on fedora 22)

Steps to Reproduce:
1. Open libreoffice calc
2. Jump between cells
3. Try to change font

Actual results:
Artifacts appears
Comment 1 Caolan McNamara 2016-01-20 06:19:01 EST
This is a pretty obvious looking problem in your screenshot. But it doesn't happen here and its definitely a rare issue or there would be more reports of it.

So, there is something slightly unusual about your system or configuration in some way.

What is your desktop environment ?
Comment 2 Oleksandr Tarasiuk 2016-01-20 06:39:55 EST
This is just regular laptop without any customizations, regular kernel, no patches, etc.

Device: HP ProBook 470
OS: Fedora 23
Desktop: KDE
Kernel: 4.3.3-300.fc23.x86_64
Video: Intel HD Graphics 4600 (xorg-x11-drv-intel-2.99.917-16.20150729.fc23.x86_64 installed)
Comment 3 Caolan McNamara 2016-01-20 08:20:09 EST
The screenshot looks like breeze icons. I suspect this is the same problem as bug 1291074

What's the output of rpm -q breeze-gtk ?

*** This bug has been marked as a duplicate of bug 1291074 ***
Comment 4 Oleksandr Tarasiuk 2016-01-20 09:24:11 EST
$ rpm -q breeze-gtk
package breeze-gtk is not installed

$ rpm -qa breeze*
breeze-cursor-theme-5.5.3-1.fc23.noarch
breeze-icon-theme-5.18.0-1.fc23.noarch

Note You need to log in before you can comment on or make changes to this bug.