Bug 130028 - kde-i18n-Brazil-3.2.3-1 conflicts with kdelibs-3.2.3-6
Summary: kde-i18n-Brazil-3.2.3-1 conflicts with kdelibs-3.2.3-6
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kde-i18n (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-16 17:23 UTC by Ananth Devulapalli
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 21:12:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ananth Devulapalli 2004-08-16 17:23:22 UTC
Description of problem:

kde-i18n-Brazil conflicts with kdelibs and kde-i18n-British. This is
similar to an ealier bug (# 121129). 

Version-Release number of selected component (if applicable):
kde-i18n-Brazil-3.2.3-1.1.kde conflics with

kdelibs-3.2.3-6.5.1.kde and kde-i18n-British-3.2.3-1.1.kde

How reproducible:
Every time when doing a dist upgrade

Steps to Reproduce:
1. I have the following sources as my repositories for APT.
rpm ftp://apt.kde-redhat.org/apt/kde-redhat/ 1 stable
rpm ftp://apt.kde-redhat.org/apt/kde-redhat/ all stable
rpm ftp://apt.kde-redhat.org/apt/fedora/ 1 stable
rpm ftp://apt.kde-redhat.org/apt/fedora/ all stable
2. 
kde-i18n is in ftp://apt.kde-redhat.org/apt/kde-redhat/all/stable/RPMS/

kdelibs is in ftp://apt.kde-redhat.org/apt/kde-redhat/1/stable/RPMS/

Both are in same latest release. 
3.
did apt-get update; apt-get dist-upgrade.
  
Actual results:

file /usr/share/doc/HTML/pt_BR/common/headerbg.png conflicts between
attempted installs of kde-i18n-Brazil-3.2.3-1.1.kde and
kdelibs-3.2.3-6.5.1.kde
.
.
.
file /usr/share/doc/HTML/en_GB/common/kde-localised.css conflicts
between attempted installs of kde-i18n-British-3.2.3-1.1.kde and
kde-i18n-Brazil-3.2.3-1.1.kde

Expected results:

Should be no errors.

Additional info:

Bug is similar to #121129. See the description and follow ups.

Comment 1 Ngo Than 2004-08-16 21:12:23 UTC
i have taken a look in packages on 
ftp://apt.kde-redhat.org/apt/kde-redhat. it looks like someone has
built it for Fedora! It's not redhat rpms!



Comment 2 Ananth Devulapalli 2004-08-16 22:08:09 UTC
Both kde-i18n-Brazil and kde-i18n-British conflict. well currently i
have got working KDE3.2 after some patch-up job.

I manually excluded both i18n-* and did apt-get install for the rest.
But kdeinit still had some problems since it was not able to load qt
libs. I created sym link for libqt-mt.so.3.3.2 in /usr/lib. From that
point on i have not seen any mysterious behavior.


-Ananth


Note You need to log in before you can comment on or make changes to this bug.