Bug 1300295 - Deployment with rolling strategy fails if DC is scaled to 0
Deployment with rolling strategy fails if DC is scaled to 0
Status: CLOSED DUPLICATE of bug 1293859
Product: OpenShift Container Platform
Classification: Red Hat
Component: Deployments (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mace
zhou ying
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 07:19 EST by Miheer Salunke
Modified: 2016-01-25 02:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-25 02:46:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Dan Mace 2016-01-20 09:41:18 EST
Duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1293859
Comment 2 Wei Sun 2016-01-25 02:46:26 EST
Close this bug according to #comment 1.
If it's not duplicate,please reopen it,thanks!

*** This bug has been marked as a duplicate of bug 1293859 ***

Note You need to log in before you can comment on or make changes to this bug.