Bug 1300328 - [RFE] Remove collection of data centers statistics
[RFE] Remove collection of data centers statistics
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine-dwh
Classification: oVirt
Component: ETL (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.0.0-beta
: 4.0.0
Assigned To: Shirly Radco
Lukas Svaty
: FutureFeature
Depends On: 1339597
Blocks: 1327012 1378701
  Show dependency treegraph
 
Reported: 2016-01-20 08:39 EST by Shirly Radco
Modified: 2016-09-23 02:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Deprecated Functionality
Doc Text:
Removed data center statistic tables and views which provided meaningless status statistics.
Story Points: ---
Clone Of:
: 1327012 (view as bug list)
Environment:
Last Closed: 2016-07-05 04:00:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Metrics
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.0.0+
pnovotny: testing_plan_complete-
ylavi: planning_ack+
sradco: devel_ack+
pstehlik: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 56115 master MERGED history:removed collection of dc statistics 2016-04-19 04:20 EDT

  None (edit)
Description Shirly Radco 2016-01-20 08:39:50 EST
Description of problem:
Remove collection of data centers statistics
Comment 1 Pavel Stehlik 2016-04-27 07:20:47 EDT
QE sanity. This RFE is for removing only the useless stats on DC, not the entity.
Comment 2 Sandro Bonazzola 2016-05-02 06:06:48 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 3 Lukas Svaty 2016-06-15 05:13:37 EDT
sanity only
verified in ovirt-engine-dwh-4.0.0-2.el7ev.noarch
Comment 4 Sandro Bonazzola 2016-07-05 04:00:47 EDT
oVirt 4.0.0 has been released, closing current release.

Note You need to log in before you can comment on or make changes to this bug.