Bug 1300338 - Running 'rescan-scsi-bus -u' deletes /dev/null
Running 'rescan-scsi-bus -u' deletes /dev/null
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sg3_utils (Show other bugs)
6.6
x86_64 Linux
high Severity medium
: rc
: ---
Assigned To: David Sommerseth
Jan Kepler
: ZStream
Depends On: 1245302
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 08:46 EST by Marcel Kolaja
Modified: 2016-05-22 19:35 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
When running the rescan-scsi-bus.sh script, due to incorrect syntax in redirecting output to the /dev/null device file while executing the /bin/rm utility, the redirection did not happen but /dev/null was instead interpreted as a file to be removed. As a consequence, running rescan-scsi-bus.sh with the "--update" option removed /dev/null during execution. This bug has been fixed, and /dev/null is no longer removed by rescan-scsi-bus.sh.
Story Points: ---
Clone Of: 1245302
Environment:
Last Closed: 2016-02-09 04:05:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcel Kolaja 2016-01-20 08:46:59 EST
This bug has been copied from bug #1245302 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 6 errata-xmlrpc 2016-02-09 04:05:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0138.html

Note You need to log in before you can comment on or make changes to this bug.