Bug 1300365 - [Admin Portal] User <UNKNOWN> got disconnected from VM $vmname.
[Admin Portal] User <UNKNOWN> got disconnected from VM $vmname.
Status: CLOSED WORKSFORME
Product: ovirt-engine
Classification: oVirt
Component: Backend.Core (Show other bugs)
3.6.2.5
Unspecified Unspecified
low Severity low (vote)
: ovirt-3.6.6
: ---
Assigned To: jniederm
meital avital
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 10:02 EST by Jiri Belka
Modified: 2016-04-05 10:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-05 10:10:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
michal.skrivanek: ovirt‑3.6.z?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2016-01-20 10:02:32 EST
Description of problem:

Some events with UNKNOWN again...

Jan 20, 2016 3:50:37 PM
User <UNKNOWN> got disconnected from VM jb-w2k12r2.
	
Jan 20, 2016 3:45:16 PM
User <UNKNOWN> is connected to VM jb-w2k12r2.

2016-01-20 15:45:16,991 INFO  [org.ovirt.engine.core.dal.dbbroker.auditloghandling.AuditLogDirector] (DefaultQuartzScheduler_Worker-47) [] Correlation ID: null, Call Stack: null, Custom Event ID: -1, Message: Use
r <UNKNOWN> is connected to VM jb-w2k12r2.


2016-01-20 15:50:37,836 INFO  [org.ovirt.engine.core.dal.dbbroker.auditloghandling.AuditLogDirector] (DefaultQuartzScheduler_Worker-99) [] Correlation ID: null, Call Stack: null, Custom Event ID: -1, Message: Use
r <UNKNOWN> got disconnected from VM jb-w2k12r2.

Version-Release number of selected component (if applicable):
rhevm-backend-3.6.2.5-0.1.el6.noarch

How reproducible:
seems it appears only sometimes

Steps to Reproduce:
1. open console
2.
3.

Actual results:
sometimes user of opened console is not translated and it is displayed as <UNKNOWN>

Expected results:
real user should be part of the event msg

Additional info:
Comment 2 jniederm 2016-04-05 10:10:50 EDT
I can't reproduce it. Feel free to reopen if it appears again.

Note You need to log in before you can comment on or make changes to this bug.