Bug 1300370 - UI: Automate - unable to edit automate class schema sequence
UI: Automate - unable to edit automate class schema sequence
Status: CLOSED DUPLICATE of bug 1300369
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity medium
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 10:20 EST by Jan Krocil
Modified: 2016-02-13 14:42 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 10:21:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
jkrocil: automate_bug?


Attachments (Terms of Use)

  None (edit)
Description Jan Krocil 2016-01-20 10:20:34 EST
Description of problem:
When editing a class schema sequence, no matter what is selected in the multiselect box, only the first item is moved.

Version-Release number of selected component (if applicable):
5.5.2.1

How reproducible:
Always

Steps to Reproduce:
1. Create a custom automate domain with a class
2. Add some items to the schema of the class
3. Edit the schema sequence and try to reorder the items

Actual results:
Only the first item can be moved and it can obviously only move down.

Expected results:
User can select which items (even multiple) to move and where.

Additional info:
Attached is a screenshot of the broken multiselect box.
Comment 1 Jan Krocil 2016-01-20 10:21:54 EST

*** This bug has been marked as a duplicate of bug 1300369 ***

Note You need to log in before you can comment on or make changes to this bug.