Bug 1300385 - Rebase glusterfs client rpms to the latest in RHEL 7.3
Rebase glusterfs client rpms to the latest in RHEL 7.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: glusterfs (Show other bugs)
7.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Milind Changire
Anoop
: Rebase
Depends On:
Blocks: 1298558 1313485
  Show dependency treegraph
 
Reported: 2016-01-20 10:56 EST by Vivek Agarwal
Modified: 2016-11-04 03:33 EDT (History)
9 users (show)

See Also:
Fixed In Version: glusterfs-3.7.9-12.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 03:33:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vivek Agarwal 2016-01-20 10:56:02 EST
Description of problem:

Rebase glusterfs client rpms to the latest in RHEL 7.3

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 10 Milind Changire 2016-08-24 06:09:32 EDT
Request to tag build glusterfs-3.7.9-12.el7 for RHEL 7.3
Comment 11 Byreddy 2016-08-30 23:46:43 EDT
Changed the Fixed in Version to glusterfs-3.7.9-12.el7
Comment 12 Byreddy 2016-09-29 05:56:49 EDT
i am able to update to glusterfs-3.7.9-12.el7  using the rhel base channel in the stage env.

Moving bug to verified state.
Comment 14 errata-xmlrpc 2016-11-04 03:33:58 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1450.html

Note You need to log in before you can comment on or make changes to this bug.