Bug 1300414 - pull patch from upstream to support PURE
pull patch from upstream to support PURE
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
6.9
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Ben Marzinski
Lin Li
: OtherQA
Depends On:
Blocks: 1269194
  Show dependency treegraph
 
Reported: 2016-01-20 12:55 EST by Brian Bunker
Modified: 2017-03-21 06:48 EDT (History)
14 users (show)

See Also:
Fixed In Version: device-mapper-multipath-0.4.9.96.el6
Doc Type: Enhancement
Doc Text:
Support added for PURE FlashArray With this release, multipath has added built-in configuration support for the PURE FlashArray
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-21 06:48:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Bunker 2016-01-20 12:55:28 EST
Description of problem:
PURE has been added to the whitelist of supported vendors in multipath-tools

Version-Release number of selected component (if applicable):
a3d5602e785a5ee3de68b1dba62cc3c354f81938

How reproducible:
100%

Steps to Reproduce:
1. PURE is added but not in multipath-tools for RHEL

Actual results:


Expected results:


Additional info:
Comment 2 Lin Li 2016-02-16 01:40:13 EST
Hello Brian,
Because there is no PURE Storage in our lab, could you help provide  test result once the package is available?
thanks.
Comment 3 Brian Bunker 2016-02-16 17:58:47 EST
Lin,
I can help with whatever help you need.
Comment 8 Ben Marzinski 2016-11-03 22:28:23 EDT
config backported.
Comment 11 Lin Li 2017-01-05 01:33:12 EST
hello Brian,
Could you help verify the bug with fixed package?
Fixed version is device-mapper-multipath-0.4.9.96.el6.
thanks in advance!
Comment 16 Brian Bunker 2017-02-06 21:29:29 EST
I try this and get back to you.
Comment 18 errata-xmlrpc 2017-03-21 06:48:50 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0697.html

Note You need to log in before you can comment on or make changes to this bug.