Bug 1300467 - ntp server is not configured on controller nodes even though --ntp-server was specified
ntp server is not configured on controller nodes even though --ntp-server was...
Status: CLOSED DUPLICATE of bug 1296365
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: ---
: 7.0 (Kilo)
Assigned To: chris alfonso
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 18:09 EST by David Hill
Modified: 2016-04-18 02:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 18:25:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Hill 2016-01-20 18:09:37 EST
Description of problem:
ntp server is not configured on controller nodes even though --ntp-server was specified but it is configured on computes.  This has for effect that controller time might skew and generate issues

Version-Release number of selected component (if applicable):


How reproducible:
RHOSP 7.0 and RHOSP 8.0


Steps to Reproduce:
1. Deploy the overcloud with --ntp-server
2. Watch for /etc/ntp.conf
3.

Actual results:
Not configured on controllers

Expected results:
Should be configured everywhere and at this point, why not configure ntp.conf on controller to syn with external source and sync all computes with the controllers as source?

Additional info:
Comment 2 Mike Burns 2016-01-20 18:25:24 EST

*** This bug has been marked as a duplicate of bug 1296365 ***

Note You need to log in before you can comment on or make changes to this bug.