Bug 1300531 - selinux changes kill at command jobs
selinux changes kill at command jobs
Status: CLOSED DUPLICATE of bug 1298192
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
23
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-20 23:22 EST by John Floyd
Modified: 2016-02-12 03:55 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-09 04:14:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Floyd 2016-01-20 23:22:49 EST
Description of problem:

at command stopped working due to selinux.  at command regularly used

Jobs were accepted and queued.  at job was activated but there was no output.  Jobs that should have taken a long time terminated immediately.  Simple jobs of "echo SOMETHING" also failed whether user or root activated with no output.

set selinux to permissive, problem disappeared.  Could not find the component that was causing it.  Checked all logs...

selinux-policy-3.13.1-158.fc23 installed

Version-Release number of selected component (if applicable):

selinux-policy-3.13.1-158.fc23 installed

How reproducible:

Every time job was created.

Steps to Reproduce:
1.
2.
3.

Actual results:

no result

Expected results:

at least a mail message with errors


Additional info:
Comment 1 Petr Lautrbach 2016-01-21 02:11:18 EST
Does kernel update https://bodhi.fedoraproject.org/updates/FEDORA-2016-b59fd603be fix the problem? It seems to be a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1298192
Comment 2 John Floyd 2016-02-08 17:45:46 EST
I did not have the capability of checking the test kernel update.

However I can report that kernel-4.3.4 (installed today) solves the problem.
Comment 3 Miroslav Grepl 2016-02-12 03:55:53 EST

*** This bug has been marked as a duplicate of bug 1298192 ***

Note You need to log in before you can comment on or make changes to this bug.