Bug 1300576 - Browser setup page includes instructions for Internet Explorer
Browser setup page includes instructions for Internet Explorer
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Varun Mylaraiah
Namita Soman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-21 03:12 EST by Aneta Šteflová Petrová
Modified: 2016-11-04 01:50 EDT (History)
5 users (show)

See Also:
Fixed In Version: ipa-4.4.0-0.el7.1.alpha1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 01:50:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
warning to user (30.86 KB, image/png)
2016-09-16 10:59 EDT, Varun Mylaraiah
no flags Details

  None (edit)
Description Aneta Šteflová Petrová 2016-01-21 03:12:08 EST
Description of problem:
The Browser Kerberos setup page in the web UI (...ipa/config/ssbrowser.html) includes instructions for configuring Internet Explorer. That implies that IE is supported which isn't the case.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
The fact that the Browser Kerberos setup page tells users how to set up IE might lead them to the false conclusion that IE is supported.

Expected results:
Possible solutions:
a) Add an admonition informing the users that IE is no longer supported.
b) Remove the instructions for configuring IE.

Additional info:
Comment 2 Petr Vobornik 2016-01-29 09:17:53 EST
Upstream ticket:
https://fedorahosted.org/freeipa/ticket/5656
Comment 3 Martin Bašti 2016-04-28 08:29:46 EDT
Fixed upstream
master:
https://fedorahosted.org/freeipa/changeset/f61910084d737f66b9914f3f945e9830a393c8af
Comment 5 Varun Mylaraiah 2016-09-16 10:59 EDT
Created attachment 1201656 [details]
warning to user

Verified
ipa-server-4.4.0-10.el7.x86_64
Comment 7 errata-xmlrpc 2016-11-04 01:50:13 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2404.html

Note You need to log in before you can comment on or make changes to this bug.