Bug 130062 - k3b will not burn mp3s after update
k3b will not burn mp3s after update
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-16 16:14 EDT by chuck brady
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-27 12:08:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
work i've done and new info/ error messages (18.08 KB, application/vnd.sun.xml.writer)
2004-08-17 12:28 EDT, chuck brady
no flags Details

  None (edit)
Description chuck brady 2004-08-16 16:14:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
About a week ago i installed fedora core 2 on my computer. k3b at that
time worked perfectly. i shortly afterwards used up2date to update k3b
to version k3b-0.11.12-1. after this i had no problems until today
when i tried burning a cd and it popped up with an error messagin
stating "the following files are in an unsupported format", the newly
unsupported format being mp3. 

i uninstalled k3b and reinstalled from cd and i recieve the same error.

i have been unable to find a fix for this ANYWHERE.

Version-Release number of selected component (if applicable):
k3b-0.11.12-1

How reproducible:
Didn't try

Steps to Reproduce:
1. install fedora core 2 from scratch
2. update k3b
3. try to burn a music cd from mp3s.
    

Actual Results:  i have not tried to reproduce this... i do not want
to reinstall fedora core 2 from scratch.

Additional info:
Comment 1 chuck brady 2004-08-17 12:28:01 EDT
Created attachment 102801 [details]
work i've done and new info/ error messages
Comment 2 Robert Scheck 2004-08-17 19:58:01 EDT
There can't be mp3 support by Red Hat, as well there isn't mp3 support
in XMMS for the same reason...

There's inofficial k3b-mp3 package at 

  http://rpm.livna.org/fedora/2/i386/RPMS.stable/

try to install the latest one...or alternatively downgrade to the older
k3b with mp3 support.

I think this bug can be closed as notabug.

Note You need to log in before you can comment on or make changes to this bug.