Bug 1300735 - disable metering panel
disable metering panel
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Matthias Runge
Ido Ovadia
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-21 10:10 EST by Matthias Runge
Modified: 2017-04-26 21:22 EDT (History)
8 users (show)

See Also:
Fixed In Version: python-django-horizon-8.0.1-1.el7ost
Doc Type: Release Note
Doc Text:
With this release, the 'Metering' panel in Dashboard (horizon) has been disabled due to performance issues.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:25:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Runge 2016-01-21 10:10:31 EST
Description of problem:
as discussed on past OpenStack Summit, the metering panel in horizon shows major deficits and should be disabled.
Comment 5 Ido Ovadia 2016-02-15 13:12:38 EST
Verified
========
python-django-horizon-8.0.1-1.el7ost.noarch

Metering panel (Resource Usage) disabled
Comment 6 errata-xmlrpc 2016-04-07 17:25:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html
Comment 7 Shinobu KINJO 2016-05-24 03:03:01 EDT
(In reply to Matthias Runge from comment #0)
> Description of problem:
> as discussed on past OpenStack Summit, the metering panel in horizon shows
> major deficits and should be disabled.

Just to clarify.
Any pointers?

Note You need to log in before you can comment on or make changes to this bug.