Bug 1300736 - "Copy this Condition to a new condition" option is not working.
"Copy this Condition to a new condition" option is not working.
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
x86_64 Linux
high Severity high
: GA
: 5.5.3
Assigned To: Martin Povolny
Dmitry Misharov
: ZStream
Depends On: 1299424
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-21 10:15 EST by Chris Pelland
Modified: 2016-04-13 14:41 EDT (History)
11 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
In the previous version of CloudForms Management Engine, attempting to copy a condition in a control policy would result in renaming the existing condition to the name intended for the duplicate, instead of creating a copy. This bug was fixed in the policy controller code to correctly handle the creation of duplicate conditions. Conditions can be copied as expected in the new version of CloudForms Management Engine.
Story Points: ---
Clone Of: 1299424
Environment:
Last Closed: 2016-04-13 14:41:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Dmitry Misharov 2016-03-29 03:10:29 EDT
Verified and working fine in version 5.5.3.2.20160318152106_92d2d67. Copy condition feature works fine.
Comment 4 errata-xmlrpc 2016-04-13 14:41:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.