Bug 130076 - In CVS using ext username and password are ignored
Summary: In CVS using ext username and password are ignored
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Developer Suite
Classification: Retired
Component: Platform (Show other bugs)
(Show other bugs)
Version: 2.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Aaron Luchko
QA Contact: eclipse-bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-16 21:10 UTC by Aaron Luchko
Modified: 2007-04-18 17:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-03 15:33:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aaron Luchko 2004-08-16 21:10:54 UTC
tracking upstream

https://bugs.eclipse.org/bugs/show_bug.cgi?id=72065

Comment 1 Phil Muldoon 2004-12-02 21:40:54 UTC
Resolved as "Works for me" by Eclipse. Is this the same scenario that exists now
in RHDS Aaron?

quote:

"You need to configure how the username and password are supplied to the ssh 
client on the Team>CVS>Ext Connection Method preference page."


Note You need to log in before you can comment on or make changes to this bug.