This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1300795 - Remove container Topologies from default view settings as it has no gtl view
Remove container Topologies from default view settings as it has no gtl view
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.5
Assigned To: Ari Zellner
Tony
container
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-21 12:48 EST by Satoe Imaishi
Modified: 2016-07-26 11:31 EDT (History)
12 users (show)

See Also:
Fixed In Version: 5.5.5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1284024
Environment:
Last Closed: 2016-07-26 11:31:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Ari Zellner 2016-06-28 03:20:33 EDT
This was fixed a long time ago, same for its clones.
Comment 4 Ari Zellner 2016-06-28 09:37:31 EDT
Thought this was for darga...
MR is here: https://gitlab.cloudforms.lab.eng.rdu2.redhat.com/cloudforms/cfme/merge_requests/995
Comment 6 Dafna Ron 2016-07-12 07:07:29 EDT
Cannot be verified due to bug 1354188
Comment 7 Federico Simoncelli 2016-07-12 07:19:26 EDT
(In reply to Dafna Ron from comment #6)
> Cannot be verified due to bug 1354188

Dafna the reproducer for this is:

1.Navigate to configure->my settings->default views
2.check container section

How is that blocked by bug 1354188 which is about "openshift provider port field default value ignored".
Comment 8 Dafna Ron 2016-07-12 07:40:04 EDT
(In reply to Federico Simoncelli from comment #7)
> (In reply to Dafna Ron from comment #6)
> > Cannot be verified due to bug 1354188
> 
> Dafna the reproducer for this is:
> 
> 1.Navigate to configure->my settings->default views
> 2.check container section
> 

I do not need the steps. 

> How is that blocked by bug 1354188 which is about "openshift provider port
> field default value ignored".


You cannot attach opensift to a 5.5.5.z cfme. how can we verify without adding the provider to cfme?
Comment 9 Tony 2016-07-12 09:51:26 EDT
Passed verification on 5.5.5.0
Comment 10 Federico Simoncelli 2016-07-12 10:29:42 EDT
(In reply to Dafna Ron from comment #8)
> (In reply to Federico Simoncelli from comment #7)
> > (In reply to Dafna Ron from comment #6)
> > > Cannot be verified due to bug 1354188
> > 
> > Dafna the reproducer for this is:
> > 
> > 1.Navigate to configure->my settings->default views
> > 2.check container section
> > 
> 
> I do not need the steps. 

Why not? If you look at the reproducer you'll see that you don't need to attach an OpenShift provider to verify this issue.

This was just the removal of an option from the general CloudForms settings.

> > How is that blocked by bug 1354188 which is about "openshift provider port
> > field default value ignored".
> 
> 
> You cannot attach opensift to a 5.5.5.z cfme. how can we verify without
> adding the provider to cfme?

You don't need to attach an openshift provider to verify the removal of a setting.
Comment 11 Dafna Ron 2016-07-12 11:07:19 EDT
you're correct. 
I should have read the steps more carefully.
Comment 13 errata-xmlrpc 2016-07-26 11:31:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1488.html

Note You need to log in before you can comment on or make changes to this bug.