Bug 1300796 - Cannot use headset microphone
Cannot use headset microphone
Status: CLOSED DUPLICATE of bug 1295890
Product: Fedora
Classification: Fedora
Component: bluez (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Don Zickus
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-21 12:58 EST by Yajo
Modified: 2016-01-27 09:29 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-27 09:29:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yajo 2016-01-21 12:58:13 EST
Description of problem:
I pair a device with earphones and microphone. Earphones work, mic does not.


Version-Release number of selected component (if applicable):
bluez-5.36-1.fc23.x86_64


Steps to Reproduce:
1. Turn on device in pairing mode.
2. Go to Gnome settings > Bluetooth.
3. Pair it.
4. Go to Gnome settings > Sound > Input.


Actual results:
No mic.


Expected results:
Bluetooth mic found and working.


Additional info:
Microphone works in Android phone.
Comment 1 Yajo 2016-01-21 12:58:56 EST
This might help:

> bluetoothctl 
[NEW] Controller 00:15:83:3D:0A:57 yajomachine [default]
[NEW] Device 7F:65:1D:43:BB:EC Mini503-TF
[NEW] Device C8:A8:23:0D:20:90 C8-A8-23-0D-20-90
[NEW] Device 00:00:00:00:36:59 BT-H06
[bluetooth]# info 7F:65:1D:43:BB:EC 
Device 7F:65:1D:43:BB:EC
	Name: Mini503-TF
	Alias: Mini503-TF
	Class: 0x240404
	Icon: audio-card
	Paired: yes
	Trusted: yes
	Blocked: no
	Connected: yes
	LegacyPairing: no
	UUID: Serial Port               (00001101-0000-1000-8000-00805f9b34fb)
	UUID: Audio Sink                (0000110b-0000-1000-8000-00805f9b34fb)
	UUID: Advanced Audio Distribu.. (0000110d-0000-1000-8000-00805f9b34fb)
	UUID: A/V Remote Control        (0000110e-0000-1000-8000-00805f9b34fb)
	UUID: Handsfree                 (0000111e-0000-1000-8000-00805f9b34fb)
Comment 2 Yajo 2016-01-26 17:05:04 EST
Is this a resurrection of Bug 1045548?
Comment 3 Yajo 2016-01-27 09:29:43 EST

*** This bug has been marked as a duplicate of bug 1295890 ***

Note You need to log in before you can comment on or make changes to this bug.