Bug 130082 - FC installation starts up much slower then the version provided by openoffice.org
Summary: FC installation starts up much slower then the version provided by openoffice...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-16 21:40 UTC by Boris Glawe
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-27 13:29:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Boris Glawe 2004-08-16 21:40:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040803 Firefox/0.9.3

Description of problem:
It's not really a bug since, startup speed is actually ok, But the OO
version delivered with FC2 is 3 or 4 times slower in starting up, then
the version provided by openoffice.org.

I guess that there are two or three short timeouts while the splash
screen is being drawn on the display, but don't know the real reason
for the longer startup.

I'm reporing this in fedora's bugzilla, since this "long" startup is
not a problem with OO in general, but with the version compiled (and
maybe patched) for FC2.

Version-Release number of selected component (if applicable):
1.1.1.

How reproducible:
Always

Steps to Reproduce:
1. startup OO-version provided by FC2
2. startup OO-version provided by openoffice.org
3. compare the startup-times
    

Actual Results:  slower startup of FC2's OO-version

Expected Results:  almost the same startup-time as with the
openoffice.org version

Additional info:

Comment 1 Caolan McNamara 2005-01-27 13:29:45 UTC
You could move to fc3 and 1.1.3. With the "prelinkable" changes it should be
faster to start up. 

For the long term I (and others) have done a pile of work to make 2.0 startup
much faster and also reduce the differences between the redhat version and the
upstream version.


Note You need to log in before you can comment on or make changes to this bug.