Bug 1300851 - [RFE] Add customize tab to VM provision for SCVMM to enable Sysprep selection
[RFE] Add customize tab to VM provision for SCVMM to enable Sysprep selection
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Jeff Teehan
automate:custom:provision
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-21 17:39 EST by Jeff Teehan
Modified: 2017-08-28 11:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:01:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)

  None (edit)
Description Jeff Teehan 2016-01-21 17:39:04 EST
Description of problem:

The customize tab does not appear for SCVMM hosted templates.  This means you can't attach a sysprep customization to a Template.  The results is that any SCVMM Template which has been sysprepped will fail from the SCVMM side.

Version-Release number of selected component (if applicable):
5.5.2.1

How reproducible:
Always

Steps to Reproduce:
1.  Provision VM
2.  Select a template from an SCVMM Provider
3.  Look for Customize tab.

Actual results:
The tab does not appear.  It does appear from VMWare Templates.

Expected results:


Additional info:
There is a workaround in that the unattended.xml can be directly attached to a template from within SCVMM, but you won't be able to select one on the fly from CFME.
Comment 3 Chris Pelland 2017-08-28 11:01:26 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.