Bug 13009 - Install hangs after finishing the last package
Summary: Install hangs after finishing the last package
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-25 00:46 UTC by SPAM Engler
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 20:24:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description SPAM Engler 2000-06-25 00:46:32 UTC
Upon installing 6.2 as a relatively standard graphical install (custom 
install, lilo, 2 ethernet cards[one of them a 4-port], P150, 4GB IDE 
drive), the system hangs upon the completion of the final package.  
Everything stays as it was during the package install process.  I know that 
upgrades do work. i.e. If I install 6.1, and then upgrade to 6.2, all is 
well.  I've tried using both the boot disk found on the CD as well as the 
updated boot disk and updates found in the errata with no success.

Comment 1 Michael Fulbright 2000-07-13 18:58:28 UTC
Just to confirm, you have tried this errata?

http://www.redhat.com/support/errata/RHBA-2000015-01.html



Comment 2 SPAM Engler 2000-07-13 20:26:35 UTC
Yes, I've tried with that errata and without.   As a side note, there were no problems with a text-based install on the same system.

Comment 3 Michael Fulbright 2000-10-09 20:24:45 UTC
This appears to be a problem related to this particular hardware. Fortunately
the text installer does work.


Note You need to log in before you can comment on or make changes to this bug.