Bug 1300951 - 'Insert from widget' does not work in Task Form Markup Editor after the Form was generated
'Insert from widget' does not work in Task Form Markup Editor after the Form ...
Status: NEW
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tihomir Surdilovic
Kirill Gaevskii
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-22 03:01 EST by Anton Giertli
Modified: 2016-01-22 03:13 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anton Giertli 2016-01-22 03:01:58 EST
Description of problem:
$subj

Version-Release number of selected component (if applicable):
 BPM Suite 6.2

How reproducible:
always

Steps to Reproduce:
1. Model a process with User Task
2. In Web Designer, click "Generate Task Form"
3. Click on the Task, and click the Form icon, and then click "Markup Editor"
4. You'll be presented with the FTL (html) form - then try to use "insert from widget" tool - when you try to insert any element, simply nothing happens

Actual results:
 It is not possible to add any widget, into the FTL form, after the Form was generated

Expected results:
 It is possible to add any widget, into the FTL form, after the Form was generated


Additional info:

Note You need to log in before you can comment on or make changes to this bug.