Bug 1301014 - should BuildRequire: g++
should BuildRequire: g++
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: squid (Show other bugs)
6.7
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Luboš Uhliarik
Martin Frodl
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-22 05:44 EST by Martin Frodl
Modified: 2016-05-10 20:21 EDT (History)
5 users (show)

See Also:
Fixed In Version: squid-3.1.23-15.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1254018
Environment:
Last Closed: 2016-05-10 20:21:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Frodl 2016-01-22 05:44:13 EST
+++ This bug was initially created as a clone of Bug #1254018 +++

Description of problem:
Should have a BuildRequires: g++

Version-Release number of selected component (if applicable):
squid-3.1.23-13.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Install SRPM in a minimal system
2. yum-builddep .../squid.spec
3. rpmbuild -bb .../squid.spec
 

Actual results:
Fails to build because g++ is not installed.

Expected results:
yum-builddep should result in g++ being installed, resulting in a successful build.

Additional info:
Comment 7 errata-xmlrpc 2016-05-10 20:21:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0896.html

Note You need to log in before you can comment on or make changes to this bug.