Bug 1301065 - Accumulo translator needs defined dependency to "org.jboss.teiid" module
Accumulo translator needs defined dependency to "org.jboss.teiid" module
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Teiid (Show other bugs)
6.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ER1
: 6.3.0
Assigned To: Van Halbert
Jan Stastny
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-22 08:45 EST by Jan Stastny
Modified: 2016-08-24 07:46 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-24 07:46:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIID-3922 Major Resolved Accumulo translator needs defined dependency to "org.jboss.teiid" module 2016-06-08 07:29 EDT

  None (edit)
Description Jan Stastny 2016-01-22 08:45:15 EST
Description of problem:
There's missing dependency in accumulo translator's module. The dependency which is missing is "org.jboss.teiid".
The issue can be examined while running similar query:
SELECT * FROM MyTable WHERE MyColumn='string'

and results in:
Caused by: java.lang.ClassNotFoundException: org.teiid.api.exception.query.ExpressionEvaluationException

Version:
DV 6.3 DR1
Comment 1 JBoss JIRA Server 2016-01-22 08:45:50 EST
Jan Stastny <jstastny@redhat.com> updated the status of jira TEIID-3922 to Open
Comment 2 JBoss JIRA Server 2016-01-22 11:37:38 EST
Steven Hawkins <shawkins@redhat.com> updated the status of jira TEIID-3922 to Resolved

Note You need to log in before you can comment on or make changes to this bug.