Bug 1301068 - [abrt] java-1.8.0-openjdk-headless: signalHandler(): java killed by SIGABRT
[abrt] java-1.8.0-openjdk-headless: signalHandler(): java killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1290991
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:3eba10322075d9b568a9fd04b6c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-22 08:51 EST by Artem
Modified: 2016-05-07 06:47 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-07 06:47:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (295.37 KB, text/plain)
2016-01-22 08:51 EST, Artem
no flags Details
File: cgroup (200 bytes, text/plain)
2016-01-22 08:51 EST, Artem
no flags Details
File: core_backtrace (172.63 KB, text/plain)
2016-01-22 08:51 EST, Artem
no flags Details
File: dso_list (28.52 KB, text/plain)
2016-01-22 08:51 EST, Artem
no flags Details
File: environ (1.80 KB, text/plain)
2016-01-22 08:52 EST, Artem
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-22 08:52 EST, Artem
no flags Details
File: maps (118.28 KB, text/plain)
2016-01-22 08:52 EST, Artem
no flags Details
File: mountinfo (2.60 KB, text/plain)
2016-01-22 08:52 EST, Artem
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-22 08:52 EST, Artem
no flags Details
File: open_fds (19.73 KB, text/plain)
2016-01-22 08:52 EST, Artem
no flags Details
File: proc_pid_status (1.01 KB, text/plain)
2016-01-22 08:52 EST, Artem
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-01-22 08:52 EST, Artem
no flags Details

  None (edit)
Description Artem 2016-01-22 08:51:45 EST
Version-Release number of selected component:
java-1.8.0-openjdk-headless-1.8.0.65-15.b17.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 3
cmdline:        /usr/bin/java -Xms128m -Xmx1024m -Dorg.eclipse.swt.browser.UseWebKitGTK=true -Dhelp.lucene.tokenizer=standard -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/eclipse/tycho/core/osgitools/EquinoxResolver,newState -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -Dp2.fragments=/usr/share/eclipse/droplets,/usr/lib64/eclipse/droplets -Declipse.p2.skipMovedInstallDetection=true -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.100.v20160106-1000.jar -os linux -ws gtk -arch x86_64 -showsplash /usr/lib64/eclipse//plugins/org.eclipse.platform_4.5.1.v20160106-1000/splash.bmp -launcher /usr/lib64/eclipse/eclipse -name Eclipse --launcher.library /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.300.v20160106-1000/eclipse_1613.so -startup /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.100.v20160106-1000.jar -protect master --launcher.appendVmargs -exitdata 50003 -vm /usr/bin/java -vmargs -Xms128m -Xmx1024m -Dorg.eclipse.swt.browser.UseWebKitGTK=true -Dhelp.lucene.tokenizer=standard -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/eclipse/tycho/core/osgitools/EquinoxResolver,newState -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -Dp2.fragments=/usr/share/eclipse/droplets,/usr/lib64/eclipse/droplets -Declipse.p2.skipMovedInstallDetection=true -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.100.v20160106-1000.jar
crash_function: signalHandler
executable:     /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.65-15.b17.fc23.x86_64/jre/bin/java
global_pid:     1975
kernel:         4.3.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #5 signalHandler at /usr/src/debug/java-1.8.0-openjdk-1.8.0.65-15.b17.fc23.x86_64/openjdk/hotspot/src/os/linux/vm/os_linux.cpp:4233
 #7 webkit_web_view_draw at Source/WebKit/gtk/webkit/webkitwebview.cpp:724
 #8 _gtk_widget_draw_internal at gtkwidget.c:6831
 #10 _gtk_widget_draw_windows at gtkwidget.c:6933
 #11 _gtk_widget_draw at gtkwidget.c:7007
 #12 gtk_container_propagate_draw_internal at gtkcontainer.c:3797
 #13 gtk_container_draw at gtkcontainer.c:3666
 #14 gtk_scrolled_window_draw at gtkscrolledwindow.c:2354
 #15 _gtk_widget_draw_internal at gtkwidget.c:6831
 #17 _gtk_widget_draw_windows at gtkwidget.c:6933
Comment 1 Artem 2016-01-22 08:51:53 EST
Created attachment 1117196 [details]
File: backtrace
Comment 2 Artem 2016-01-22 08:51:55 EST
Created attachment 1117197 [details]
File: cgroup
Comment 3 Artem 2016-01-22 08:51:57 EST
Created attachment 1117198 [details]
File: core_backtrace
Comment 4 Artem 2016-01-22 08:51:59 EST
Created attachment 1117199 [details]
File: dso_list
Comment 5 Artem 2016-01-22 08:52:01 EST
Created attachment 1117200 [details]
File: environ
Comment 6 Artem 2016-01-22 08:52:02 EST
Created attachment 1117201 [details]
File: limits
Comment 7 Artem 2016-01-22 08:52:04 EST
Created attachment 1117202 [details]
File: maps
Comment 8 Artem 2016-01-22 08:52:06 EST
Created attachment 1117203 [details]
File: mountinfo
Comment 9 Artem 2016-01-22 08:52:07 EST
Created attachment 1117204 [details]
File: namespaces
Comment 10 Artem 2016-01-22 08:52:09 EST
Created attachment 1117205 [details]
File: open_fds
Comment 11 Artem 2016-01-22 08:52:11 EST
Created attachment 1117206 [details]
File: proc_pid_status
Comment 12 Artem 2016-01-22 08:52:12 EST
Created attachment 1117207 [details]
File: var_log_messages
Comment 13 Mat Booth 2016-05-07 06:47:52 EDT

*** This bug has been marked as a duplicate of bug 1290991 ***

Note You need to log in before you can comment on or make changes to this bug.