This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1301092 - Drkonqi crashes during bugreport filling process if kwallet is disabled
Drkonqi crashes during bugreport filling process if kwallet is disabled
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kf5-kwallet (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Vrátil
Fedora Extras Quality Assurance
: Patch, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-22 09:58 EST by Germano Massullo
Modified: 2016-09-22 14:48 EDT (History)
9 users (show)

See Also:
Fixed In Version: kf5-kwallet-5.25.0-2.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-16 04:18:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 358260 None None None 2016-01-22 09:58 EST

  None (edit)
Description Germano Massullo 2016-01-22 09:58:06 EST
Downstream version of KDE bugreport 358260.
The Drkonqi crash appens everytime I try to send crashreports about Plasma crashing while accessing to volume settings (right click on Volume icon->audio settings)



(In reply to Germano Massullo from comment #0)
> Drkonqi crashed while I was reporting a Plasma crash
> Hereunder the backtrace
> 
> Application: drkonqi (drkonqi), signal: Segmentation fault
> Using host libthread_db library "/lib64/libthread_db.so.1".
> 84	T_PSEUDO (SYSCALL_SYMBOL, SYSCALL_NAME, SYSCALL_NARGS)
> [Current thread is 1 (Thread 0x7f04c4ac38c0 (LWP 24583))]
> 
> Thread 2 (Thread 0x7f04ab446700 (LWP 24584)):
> #0  0x00007f04bfc6afdd in poll () at ../sysdeps/unix/syscall-template.S:84
> #1  0x00007f04ba667272 in _xcb_conn_wait (__timeout=-1, __nfds=1,
> __fds=0x7f04ab445c00) at /usr/include/bits/poll2.h:46
> #2  0x00007f04ba667272 in _xcb_conn_wait (c=c@entry=0x55f812268b60,
> cond=cond@entry=0x55f812268ba0, vector=vector@entry=0x0,
> count=count@entry=0x0) at xcb_conn.c:459
> #3  0x00007f04ba668ee7 in xcb_wait_for_event (c=0x55f812268b60) at
> xcb_in.c:693
> #4  0x00007f04ade18da9 in QXcbEventReader::run() (this=0x55f81227bb90) at
> qxcbconnection.cpp:1255
> #5  0x00007f04c08733de in QThreadPrivate::start(void*) (arg=0x55f81227bb90)
> at thread/qthread_unix.cpp:331
> #6  0x00007f04be42660a in start_thread (arg=0x7f04ab446700) at
> pthread_create.c:334
> #7  0x00007f04bfc76a4d in clone () at
> ../sysdeps/unix/sysv/linux/x86_64/clone.S:109
> 
> Thread 1 (Thread 0x7f04c4ac38c0 (LWP 24583)):
> [KCrash Handler]
> #6  0x00007f04c2306f11 in
> QDBusAbstractInterface::asyncCallWithArgumentList(QString const&,
> QList<QVariant> const&) (this=<optimized out>) at
> ../../src/corelib/tools/qscopedpointer.h:135
> #7  0x00007f04c2306f11 in
> QDBusAbstractInterface::asyncCallWithArgumentList(QString const&,
> QList<QVariant> const&) (p=...) at ../../src/corelib/global/qglobal.h:983
> #8  0x00007f04c2306f11 in
> QDBusAbstractInterface::asyncCallWithArgumentList(QString const&,
> QList<QVariant> const&) (this=<optimized out>) at
> qdbusabstractinterface.h:148
> #9  0x00007f04c2306f11 in
> QDBusAbstractInterface::asyncCallWithArgumentList(QString const&,
> QList<QVariant> const&) (this=0x0, method=..., args=...) at
> qdbusabstractinterface.cpp:502
> #10 0x00007f04c35b29c4 in KWallet::Wallet::isOpen(QString const&)
> (wallet=..., this=<optimized out>) at
> /usr/src/debug/kwallet-5.18.0/x86_64-redhat-linux-gnu/src/api/KWallet/
> kwallet_interface.h:146
> #11 0x00007f04c35b29c4 in KWallet::Wallet::isOpen(QString const&) (name=...)
> at /usr/src/debug/kwallet-5.18.0/src/api/KWallet/kwallet.cpp:366
> #12 0x000055f811d873be in BugzillaLoginPage::openWallet()
> (this=this@entry=0x55f81260e610) at
> /usr/src/debug/plasma-workspace-5.5.3/drkonqi/bugzillaintegration/
> reportassistantpages_bugzilla.cpp:177
> #13 0x000055f811d8a39a in BugzillaLoginPage::walletLogin()
> (this=0x55f81260e610) at
> /usr/src/debug/plasma-workspace-5.5.3/drkonqi/bugzillaintegration/
> reportassistantpages_bugzilla.cpp:187
> #14 0x00007f04c0a8f888 in QSingleShotTimer::timerEvent(QTimerEvent*)
> (a=0x7ffefcacebd0, r=<optimized out>, this=<optimized out>) at
> ../../src/corelib/kernel/qobject_impl.h:124
> #15 0x00007f04c0a8f888 in QSingleShotTimer::timerEvent(QTimerEvent*)
> (this=0x55f8127ada50) at kernel/qtimer.cpp:315
> #16 0x00007f04c0a84113 in QObject::event(QEvent*) (this=0x55f8127ada50,
> e=<optimized out>) at kernel/qobject.cpp:1261
> #17 0x00007f04c173941c in QApplicationPrivate::notify_helper(QObject*,
> QEvent*) (this=this@entry=0x55f812259bc0,
> receiver=receiver@entry=0x55f8127ada50, e=e@entry=0x7ffefcaceeb0) at
> kernel/qapplication.cpp:3716
> #18 0x00007f04c173e8e6 in QApplication::notify(QObject*, QEvent*)
> (this=0x7ffefcacf2f0, receiver=0x55f8127ada50, e=0x7ffefcaceeb0) at
> kernel/qapplication.cpp:3499
> #19 0x00007f04c0a5473b in QCoreApplication::notifyInternal(QObject*,
> QEvent*) (this=0x7ffefcacf2f0, receiver=0x55f8127ada50,
> event=event@entry=0x7ffefcaceeb0) at kernel/qcoreapplication.cpp:965
> #20 0x00007f04c0aa9ccd in QTimerInfoList::activateTimers()
> (event=0x7ffefcaceeb0, receiver=<optimized out>) at
> ../../src/corelib/kernel/qcoreapplication.h:224
> #21 0x00007f04c0aa9ccd in QTimerInfoList::activateTimers()
> (this=0x55f8122c2270) at kernel/qtimerinfo_unix.cpp:637
> #22 0x00007f04c0aaa1d1 in timerSourceDispatch(GSource*, GSourceFunc,
> gpointer) (source=<optimized out>) at kernel/qeventdispatcher_glib.cpp:177
> #23 0x00007f04bd9f5e3a in g_main_context_dispatch (context=0x7f04a40016f0)
> at gmain.c:3154
> #24 0x00007f04bd9f5e3a in g_main_context_dispatch
> (context=context@entry=0x7f04a40016f0) at gmain.c:3769
> #25 0x00007f04bd9f61d0 in g_main_context_iterate
> (context=context@entry=0x7f04a40016f0, block=block@entry=1,
> dispatch=dispatch@entry=1, self=<optimized out>) at gmain.c:3840
> #26 0x00007f04bd9f627c in g_main_context_iteration (context=0x7f04a40016f0,
> may_block=may_block@entry=1) at gmain.c:3901
> #27 0x00007f04c0aaaecb in
> QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>)
> (this=0x55f812259600, flags=...) at kernel/qeventdispatcher_glib.cpp:420
> #28 0x00007f04c0a51eca in
> QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>)
> (this=this@entry=0x7ffefcacf0f0, flags=..., flags@entry=...) at
> kernel/qeventloop.cpp:204
> #29 0x00007f04c0a59fac in QCoreApplication::exec() () at
> kernel/qcoreapplication.cpp:1229
> #30 0x000055f811d514f0 in main(int, char**) (argc=17, argv=<optimized out>)
> at /usr/src/debug/plasma-workspace-5.5.3/drkonqi/main.cpp:150
> 
> 
> Reproducible: Sometimes
Comment 1 Germano Massullo 2016-02-20 11:25:19 EST
Confirming on plasma-workspace-5.5.4

Application: drkonqi (drkonqi), signal: Segmentation fault
Using host libthread_db library "/lib64/libthread_db.so.1".
84	T_PSEUDO (SYSCALL_SYMBOL, SYSCALL_NAME, SYSCALL_NARGS)
[KCrash Handler]
#5  0x00007f8f10de1f11 in QDBusAbstractInterface::asyncCallWithArgumentList(QString const&, QList<QVariant> const&) (this=<optimized out>) at ../../src/corelib/tools/qscopedpointer.h:135
#6  0x00007f8f10de1f11 in QDBusAbstractInterface::asyncCallWithArgumentList(QString const&, QList<QVariant> const&) (p=...) at ../../src/corelib/global/qglobal.h:983
#7  0x00007f8f10de1f11 in QDBusAbstractInterface::asyncCallWithArgumentList(QString const&, QList<QVariant> const&) (this=<optimized out>) at qdbusabstractinterface.h:148
#8  0x00007f8f10de1f11 in QDBusAbstractInterface::asyncCallWithArgumentList(QString const&, QList<QVariant> const&) (this=0x0, method=..., args=...) at qdbusabstractinterface.cpp:502
#9  0x00007f8f1208d9c4 in KWallet::Wallet::isOpen(QString const&) () at /lib64/libKF5Wallet.so.5
#10 0x000056010b74b3be in BugzillaLoginPage::openWallet() (this=this@entry=0x56010d5613d0) at /usr/src/debug/plasma-workspace-5.5.4/drkonqi/bugzillaintegration/reportassistantpages_bugzilla.cpp:177
#11 0x000056010b74e39a in BugzillaLoginPage::walletLogin() (this=0x56010d5613d0) at /usr/src/debug/plasma-workspace-5.5.4/drkonqi/bugzillaintegration/reportassistantpages_bugzilla.cpp:187
#12 0x00007f8f0f56a888 in QSingleShotTimer::timerEvent(QTimerEvent*) (a=0x7ffeb0543a20, r=<optimized out>, this=<optimized out>) at ../../src/corelib/kernel/qobject_impl.h:124
#13 0x00007f8f0f56a888 in QSingleShotTimer::timerEvent(QTimerEvent*) (this=0x56010d6d1b30) at kernel/qtimer.cpp:315
#14 0x00007f8f0f55f113 in QObject::event(QEvent*) (this=0x56010d6d1b30, e=<optimized out>) at kernel/qobject.cpp:1261
#15 0x00007f8f1021441c in QApplicationPrivate::notify_helper(QObject*, QEvent*) (this=this@entry=0x56010d186bc0, receiver=receiver@entry=0x56010d6d1b30, e=e@entry=0x7ffeb0543d00) at kernel/qapplication.cpp:3716
#16 0x00007f8f102198e6 in QApplication::notify(QObject*, QEvent*) (this=0x7ffeb0544140, receiver=0x56010d6d1b30, e=0x7ffeb0543d00) at kernel/qapplication.cpp:3499
#17 0x00007f8f0f52f73b in QCoreApplication::notifyInternal(QObject*, QEvent*) (this=0x7ffeb0544140, receiver=0x56010d6d1b30, event=event@entry=0x7ffeb0543d00) at kernel/qcoreapplication.cpp:965
#18 0x00007f8f0f584ccd in QTimerInfoList::activateTimers() (event=0x7ffeb0543d00, receiver=<optimized out>) at ../../src/corelib/kernel/qcoreapplication.h:224
#19 0x00007f8f0f584ccd in QTimerInfoList::activateTimers() (this=0x56010d1cccc0) at kernel/qtimerinfo_unix.cpp:637
#20 0x00007f8f0f5851d1 in timerSourceDispatch(GSource*, GSourceFunc, gpointer) (source=<optimized out>) at kernel/qeventdispatcher_glib.cpp:177
#21 0x00007f8f0c4d0e3a in g_main_context_dispatch (context=0x7f8ef40016f0) at gmain.c:3154
#22 0x00007f8f0c4d0e3a in g_main_context_dispatch (context=context@entry=0x7f8ef40016f0) at gmain.c:3769
#23 0x00007f8f0c4d11d0 in g_main_context_iterate (context=context@entry=0x7f8ef40016f0, block=block@entry=1, dispatch=dispatch@entry=1, self=<optimized out>) at gmain.c:3840
#24 0x00007f8f0c4d127c in g_main_context_iteration (context=0x7f8ef40016f0, may_block=may_block@entry=1) at gmain.c:3901
#25 0x00007f8f0f585eaf in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) (this=0x56010d1dbdd0, flags=...) at kernel/qeventdispatcher_glib.cpp:418
#26 0x00007f8f0f52ceca in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) (this=this@entry=0x7ffeb0543f40, flags=..., flags@entry=...) at kernel/qeventloop.cpp:204
#27 0x00007f8f0f534fac in QCoreApplication::exec() () at kernel/qcoreapplication.cpp:1229
#28 0x000056010b7154f0 in main(int, char**) (argc=17, argv=<optimized out>) at /usr/src/debug/plasma-workspace-5.5.4/drkonqi/main.cpp:150
Comment 2 Fedora Blocker Bugs Application 2016-02-22 16:01:57 EST
Proposed as a Blocker for 24-final by Fedora user juliuxpigface using the blocker tracking app because:

 this appears, in my opinion, to be a violation of the "2.4.6 Default application functionality" Final Criteria.

" All applications that can be launched using the standard graphical mechanism of a release-blocking desktop after a default installation of that desktop must start successfully and withstand a basic functionality test."

" Basic functionality means that the app must at least be broadly capable of its most basic expected operations, and that it must not crash without user intervention or with only basic user intervention.
"


https://fedoraproject.org/wiki/Fedora_24_Final_Release_Criteria#Default_application_functionality
Comment 3 Rex Dieter 2016-02-22 18:38:29 EST
Reporter here is experiencing a Qt bug (the same thing that crashes plasma is crashing drkonqi)

rpm -q qt5-qtbase qt5-qtdeclarative qt5-qtquick qt5-qtquickcontrols
Comment 4 Germano Massullo 2016-02-22 18:58:30 EST
qt5-qtbase-5.5.1-11.fc23.x86_64
qt5-qtdeclarative-5.5.1-4.fc23.x86_64
qt5-qtquick not installed
qt5-qtquickcontrols-5.5.1-2.fc23.x86_64
Comment 5 Rex Dieter 2016-02-22 19:11:16 EST
OK, so big -1 on a f23 bug being a f24 blocker

unless, can anyone reproduce this there
Comment 6 Giulio 'juliuxpigface' 2016-02-23 01:51:08 EST
Yep, sorry, my bad... I somehow thought it was related to F24, but I can confirm it isn't reproducible there.

So... -1 blocker for sure.

I apologize for the inconvenience it may have caused.
Comment 7 Germano Massullo 2016-09-04 08:55:18 EDT
Confirming the bug on F24, 5.7.3 version.
Backtrace at https://bugs.kde.org/show_bug.cgi?id=358260#c3
Comment 8 Rex Dieter 2016-09-06 09:21:37 EDT
Ah, you'd disabled kwallet?

If so, the upstream candidate fix (for kf5-kwallet) may help,
https://git.reviewboard.kde.org/r/128831
Comment 9 Fedora Update System 2016-09-06 10:05:05 EDT
kf5-kwallet-5.25.0-2.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-a4c89323ad
Comment 10 Fedora Update System 2016-09-06 10:05:31 EDT
kf5-kwallet-5.25.0-2.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-73e6b13d1c
Comment 11 Fedora Update System 2016-09-06 10:06:04 EDT
kf5-kwallet-5.25.0-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-1f11527b5d
Comment 12 Fedora Update System 2016-09-06 10:06:52 EDT
kf5-kwallet-5.25.0-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-9629672947
Comment 13 Fedora Update System 2016-09-06 22:18:48 EDT
kf5-kwallet-5.25.0-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-9629672947
Comment 14 Fedora Update System 2016-09-06 23:20:12 EDT
kf5-kwallet-5.25.0-2.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-1f11527b5d
Comment 15 Fedora Update System 2016-09-06 23:21:04 EDT
kf5-kwallet-5.25.0-2.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-a4c89323ad
Comment 16 Fedora Update System 2016-09-09 15:21:59 EDT
kf5-kwallet-5.25.0-2.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-73e6b13d1c
Comment 17 Fedora Update System 2016-09-09 17:27:21 EDT
kf5-kio-5.26.0-1.fc25 kf5-kdesu-5.26.0-1.fc25 kf5-kglobalaccel-5.26.0-1.fc25 kf5-kplotting-5.26.0-1.fc25 kf5-kcoreaddons-5.26.0-1.fc25 kf5-kcodecs-5.26.0-1.fc25 kf5-kitemmodels-5.26.0-1.fc25 kf5-kpeople-5.26.0-1.fc25 kf5-kcrash-5.26.0-1.fc25 kf5-kwallet-5.26.0-1.fc25 kf5-ktextwidgets-5.26.0-1.fc25 kf5-kxmlgui-5.26.0-1.fc25 kf5-kdoctools-5.26.0-1.fc25 kf5-kdbusaddons-5.26.0-1.fc25 kf5-modemmanager-qt-5.26.0-1.fc25 kf5-kemoticons-5.26.0-1.fc25 kf5-threadweaver-5.26.0-1.fc25 kf5-kservice-5.26.0-1.fc25 kf5-karchive-5.26.0-1.fc25 kf5-ktexteditor-5.26.0-1.fc25 kf5-kwindowsystem-5.26.0-1.fc25 kf5-kiconthemes-5.26.0-1.fc25 kf5-khtml-5.26.0-1.fc25 kf5-bluez-qt-5.26.0-1.fc25 kf5-networkmanager-qt-5.26.0-1.fc25 kf5-kjobwidgets-5.26.0-1.fc25 kf5-plasma-5.26.0-1.fc25 kf5-kidletime-5.26.0-1.fc25 kf5-kxmlrpcclient-5.26.0-1.fc25 kf5-kapidox-5.26.0-1.fc25 extra-cmake-modules-5.26.0-1.fc25 kf5-attica-5.26.0-1.fc25 kf5-kcmutils-5.26.0-1.fc25 kf5-knotifyconfig-5.26.0-1.fc25 kf5-kmediaplayer-5.26.0-1.fc25 kf5-kparts-5.26.0-1.fc25 kf5-solid-5.26.0-1.fc25 kf5-kauth-5.26.0-1.fc25 kf5-kdesignerplugin-5.26.0-1.fc25 kf5-sonnet-5.26.0-1.fc25 kf5-kjs-5.26.0-1.fc25 kf5-kwidgetsaddons-5.26.0-1.fc25 kf5-kimageformats-5.26.0-1.fc25 kf5-kactivities-stats-5.26.0-1.fc25 kf5-kcompletion-5.26.0-1.fc25 kf5-kconfigwidgets-5.26.0-1.fc25 kf5-kdelibs4support-5.26.0-1.fc25 kf5-kdewebkit-5.26.0-1.fc25 kf5-krunner-5.26.0-1.fc25 kf5-frameworkintegration-5.26.0-1.fc25 kf5-kdnssd-5.26.0-1.fc25 kf5-5.26.0-1.fc25 breeze-icon-theme-5.26.0-1.fc25 kf5-kconfig-5.26.0-1.fc25 kf5-kfilemetadata-5.26.0-1.fc25 kf5-kitemviews-5.26.0-1.fc25 kf5-kguiaddons-5.26.0-1.fc25 kf5-kded-5.26.0-1.fc25 kf5-kbookmarks-5.26.0-1.fc25 kf5-kactivities-5.26.0-1.fc25 kf5-kjsembed-5.26.0-1.fc25 kf5-ki18n-5.26.0-1.fc25 kf5-kpty-5.26.0-1.fc25 kf5-kunitconversion-5.26.0-1.fc25 kf5-kwayland-5.26.0-1.fc25 kf5-knotifications-5.26.0-1.fc25 kf5-baloo-5.26.0-1.fc25 kf5-kpackage-5.26.0-1.fc25 kf5-kross-5.26.0-1.fc25 kf5-kinit-5.26.0-1.fc25 kf5-kdeclarative-5.26.0-1.fc25 kf5-knewstuff-5.26.0-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-67bd2072b3
Comment 18 Fedora Update System 2016-09-09 17:36:25 EDT
kf5-kinit-5.26.0-1.fc24 kf5-kjs-5.26.0-1.fc24 kf5-kdesignerplugin-5.26.0-1.fc24 kf5-ki18n-5.26.0-1.fc24 kf5-kwayland-5.26.0-1.fc24 kf5-kfilemetadata-5.26.0-1.fc24 kf5-knewstuff-5.26.0-1.fc24 kf5-kidletime-5.26.0-1.fc24 kf5-kjobwidgets-5.26.0-1.fc24 kf5-kpackage-5.26.0-1.fc24 kf5-bluez-qt-5.26.0-1.fc24 kf5-kdoctools-5.26.0-1.fc24 kf5-kross-5.26.0-1.fc24 kf5-sonnet-5.26.0-1.fc24 kf5-kpty-5.26.0-1.fc24 kf5-kcompletion-5.26.0-1.fc24 kf5-ktexteditor-5.26.0-1.fc24 kf5-kplotting-5.26.0-1.fc24 kf5-kbookmarks-5.26.0-1.fc24 kf5-threadweaver-5.26.0-1.fc24 kf5-modemmanager-qt-5.26.0-1.fc24 kf5-kxmlgui-5.26.0-1.fc24 kf5-kemoticons-5.26.0-1.fc24 extra-cmake-modules-5.26.0-1.fc24 kf5-kauth-5.26.0-1.fc24 breeze-icon-theme-5.26.0-1.fc24 kf5-karchive-5.26.0-1.fc24 kf5-kconfig-5.26.0-1.fc24 kf5-ktextwidgets-5.26.0-1.fc24 kf5-kded-5.26.0-1.fc24 kf5-khtml-5.26.0-1.fc24 kf5-kwindowsystem-5.26.0-1.fc24 kf5-frameworkintegration-5.26.0-1.fc24 kf5-kcmutils-5.26.0-1.fc24 kf5-kactivities-stats-5.26.0-1.fc24 kf5-networkmanager-qt-5.26.0-1.fc24 kf5-kservice-5.26.0-1.fc24 kf5-kguiaddons-5.26.0-1.fc24 kf5-kdewebkit-5.26.0-1.fc24 kf5-kapidox-5.26.0-1.fc24 kf5-attica-5.26.0-1.fc24 kf5-kwallet-5.26.0-1.fc24 kf5-kconfigwidgets-5.26.0-1.fc24 kf5-kdesu-5.26.0-1.fc24 kf5-baloo-5.26.0-1.fc24 kf5-kdnssd-5.26.0-1.fc24 kf5-kcodecs-5.26.0-1.fc24 kf5-kitemviews-5.26.0-1.fc24 kf5-kpeople-5.26.0-1.fc24 kf5-kmediaplayer-5.26.0-1.fc24 kf5-kunitconversion-5.26.0-1.fc24 kf5-plasma-5.26.0-1.fc24 kf5-kdbusaddons-5.26.0-1.fc24 kf5-5.26.0-1.fc24 kf5-kcrash-5.26.0-1.fc24 kf5-solid-5.26.0-1.fc24 kf5-kxmlrpcclient-5.26.0-1.fc24 kf5-kcoreaddons-5.26.0-1.fc24 kf5-kglobalaccel-5.26.0-1.fc24 kf5-kdeclarative-5.26.0-1.fc24 kf5-kactivities-5.26.0-1.fc24 kf5-kitemmodels-5.26.0-1.fc24 kf5-kio-5.26.0-1.fc24 kf5-kiconthemes-5.26.0-1.fc24 kf5-kdelibs4support-5.26.0-1.fc24 kf5-kjsembed-5.26.0-1.fc24 kf5-kimageformats-5.26.0-1.fc24 kf5-kwidgetsaddons-5.26.0-1.fc24 kf5-kparts-5.26.0-1.fc24 kf5-knotifyconfig-5.26.0-1.fc24 kf5-knotifications-5.26.0-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-872cb78b34
Comment 19 Fedora Update System 2016-09-11 00:53:08 EDT
breeze-icon-theme-5.26.0-1.fc24, extra-cmake-modules-5.26.0-1.fc24, kf5-5.26.0-1.fc24, kf5-attica-5.26.0-1.fc24, kf5-baloo-5.26.0-1.fc24, kf5-bluez-qt-5.26.0-1.fc24, kf5-frameworkintegration-5.26.0-1.fc24, kf5-kactivities-5.26.0-1.fc24, kf5-kactivities-stats-5.26.0-1.fc24, kf5-kapidox-5.26.0-1.fc24, kf5-karchive-5.26.0-1.fc24, kf5-kauth-5.26.0-1.fc24, kf5-kbookmarks-5.26.0-1.fc24, kf5-kcmutils-5.26.0-1.fc24, kf5-kcodecs-5.26.0-1.fc24, kf5-kcompletion-5.26.0-1.fc24, kf5-kconfig-5.26.0-1.fc24, kf5-kconfigwidgets-5.26.0-1.fc24, kf5-kcoreaddons-5.26.0-1.fc24, kf5-kcrash-5.26.0-1.fc24, kf5-kdbusaddons-5.26.0-1.fc24, kf5-kdeclarative-5.26.0-1.fc24, kf5-kded-5.26.0-1.fc24, kf5-kdelibs4support-5.26.0-1.fc24, kf5-kdesignerplugin-5.26.0-1.fc24, kf5-kdesu-5.26.0-1.fc24, kf5-kdewebkit-5.26.0-1.fc24, kf5-kdnssd-5.26.0-1.fc24, kf5-kdoctools-5.26.0-1.fc24, kf5-kemoticons-5.26.0-1.fc24, kf5-kfilemetadata-5.26.0-1.fc24, kf5-kglobalaccel-5.26.0-1.fc24, kf5-kguiaddons-5.26.0-1.fc24, kf5-khtml-5.26.0-1.fc24, kf5-ki18n-5.26.0-1.fc24, kf5-kiconthemes-5.26.0-1.fc24, kf5-kidletime-5.26.0-1.fc24, kf5-kimageformats-5.26.0-1.fc24, kf5-kinit-5.26.0-1.fc24, kf5-kio-5.26.0-1.fc24, kf5-kitemmodels-5.26.0-1.fc24, kf5-kitemviews-5.26.0-1.fc24, kf5-kjobwidgets-5.26.0-1.fc24, kf5-kjs-5.26.0-1.fc24, kf5-kjsembed-5.26.0-1.fc24, kf5-kmediaplayer-5.26.0-1.fc24, kf5-knewstuff-5.26.0-1.fc24, kf5-knotifications-5.26.0-1.fc24, kf5-knotifyconfig-5.26.0-1.fc24, kf5-kpackage-5.26.0-1.fc24, kf5-kparts-5.26.0-1.fc24, kf5-kpeople-5.26.0-1.fc24, kf5-kplotting-5.26.0-1.fc24, kf5-kpty-5.26.0-1.fc24, kf5-kross-5.26.0-1.fc24, kf5-kservice-5.26.0-1.fc24, kf5-ktexteditor-5.26.0-1.fc24, kf5-ktextwidgets-5.26.0-1.fc24, kf5-kunitconversion-5.26.0-1.fc24, kf5-kwallet-5.26.0-1.fc24, kf5-kwayland-5.26.0-1.fc24, kf5-kwidgetsaddons-5.26.0-1.fc24, kf5-kwindowsystem-5.26.0-1.fc24, kf5-kxmlgui-5.26.0-1.fc24, kf5-kxmlrpcclient-5.26.0-1.fc24, kf5-modemmanager-qt-5.26.0-1.fc24, kf5-networkmanager-qt-5.26.0-1.fc24, kf5-plasma-5.26.0-1.fc24, kf5-solid-5.26.0-1.fc24, kf5-sonnet-5.26.0-1.fc24, kf5-threadweaver-5.26.0-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-872cb78b34
Comment 20 Fedora Update System 2016-09-11 01:56:01 EDT
breeze-icon-theme-5.26.0-1.fc25, extra-cmake-modules-5.26.0-1.fc25, kf5-5.26.0-1.fc25, kf5-attica-5.26.0-1.fc25, kf5-baloo-5.26.0-1.fc25, kf5-bluez-qt-5.26.0-1.fc25, kf5-frameworkintegration-5.26.0-1.fc25, kf5-kactivities-5.26.0-1.fc25, kf5-kactivities-stats-5.26.0-1.fc25, kf5-kapidox-5.26.0-1.fc25, kf5-karchive-5.26.0-1.fc25, kf5-kauth-5.26.0-1.fc25, kf5-kbookmarks-5.26.0-1.fc25, kf5-kcmutils-5.26.0-1.fc25, kf5-kcodecs-5.26.0-1.fc25, kf5-kcompletion-5.26.0-1.fc25, kf5-kconfig-5.26.0-1.fc25, kf5-kconfigwidgets-5.26.0-1.fc25, kf5-kcoreaddons-5.26.0-1.fc25, kf5-kcrash-5.26.0-1.fc25, kf5-kdbusaddons-5.26.0-1.fc25, kf5-kdeclarative-5.26.0-1.fc25, kf5-kded-5.26.0-1.fc25, kf5-kdelibs4support-5.26.0-1.fc25, kf5-kdesignerplugin-5.26.0-1.fc25, kf5-kdesu-5.26.0-1.fc25, kf5-kdewebkit-5.26.0-1.fc25, kf5-kdnssd-5.26.0-1.fc25, kf5-kdoctools-5.26.0-1.fc25, kf5-kemoticons-5.26.0-1.fc25, kf5-kfilemetadata-5.26.0-1.fc25, kf5-kglobalaccel-5.26.0-1.fc25, kf5-kguiaddons-5.26.0-1.fc25, kf5-khtml-5.26.0-1.fc25, kf5-ki18n-5.26.0-1.fc25, kf5-kiconthemes-5.26.0-1.fc25, kf5-kidletime-5.26.0-1.fc25, kf5-kimageformats-5.26.0-1.fc25, kf5-kinit-5.26.0-1.fc25, kf5-kio-5.26.0-1.fc25, kf5-kitemmodels-5.26.0-1.fc25, kf5-kitemviews-5.26.0-1.fc25, kf5-kjobwidgets-5.26.0-1.fc25, kf5-kjs-5.26.0-1.fc25, kf5-kjsembed-5.26.0-1.fc25, kf5-kmediaplayer-5.26.0-1.fc25, kf5-knewstuff-5.26.0-1.fc25, kf5-knotifications-5.26.0-1.fc25, kf5-knotifyconfig-5.26.0-1.fc25, kf5-kpackage-5.26.0-1.fc25, kf5-kparts-5.26.0-1.fc25, kf5-kpeople-5.26.0-1.fc25, kf5-kplotting-5.26.0-1.fc25, kf5-kpty-5.26.0-1.fc25, kf5-kross-5.26.0-1.fc25, kf5-krunner-5.26.0-1.fc25, kf5-kservice-5.26.0-1.fc25, kf5-ktexteditor-5.26.0-1.fc25, kf5-ktextwidgets-5.26.0-1.fc25, kf5-kunitconversion-5.26.0-1.fc25, kf5-kwallet-5.26.0-1.fc25, kf5-kwayland-5.26.0-1.fc25, kf5-kwidgetsaddons-5.26.0-1.fc25, kf5-kwindowsystem-5.26.0-1.fc25, kf5-kxmlgui-5.26.0-1.fc25, kf5-kxmlrpcclient-5.26.0-1.fc25, kf5-modemmanager-qt-5.26.0-1.fc25, kf5-networkmanager-qt-5.26.0-1.fc25, kf5-plasma-5.26.0-1.fc25, kf5-solid-5.26.0-1.fc25, kf5-sonnet-5.26.0-1.fc25, kf5-threadweaver-5.26.0-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-67bd2072b3
Comment 21 Rex Dieter 2016-09-11 22:53:07 EDT
adjusting summary
Comment 22 Fedora Update System 2016-09-12 08:21:10 EDT
breeze-icon-theme-5.26.0-1.fc24, extra-cmake-modules-5.26.0-1.fc24, kf5-5.26.0-1.fc24, kf5-attica-5.26.0-1.fc24, kf5-baloo-5.26.0-1.fc24, kf5-bluez-qt-5.26.0-1.fc24, kf5-frameworkintegration-5.26.0-1.fc24, kf5-kactivities-5.26.0-1.fc24, kf5-kactivities-stats-5.26.0-1.fc24, kf5-kapidox-5.26.0-1.fc24, kf5-karchive-5.26.0-1.fc24, kf5-kauth-5.26.0-1.fc24, kf5-kbookmarks-5.26.0-1.fc24, kf5-kcmutils-5.26.0-1.fc24, kf5-kcodecs-5.26.0-1.fc24, kf5-kcompletion-5.26.0-1.fc24, kf5-kconfig-5.26.0-1.fc24, kf5-kconfigwidgets-5.26.0-1.fc24, kf5-kcoreaddons-5.26.0-1.fc24, kf5-kcrash-5.26.0-1.fc24, kf5-kdbusaddons-5.26.0-1.fc24, kf5-kdeclarative-5.26.0-1.fc24, kf5-kded-5.26.0-1.fc24, kf5-kdelibs4support-5.26.0-1.fc24, kf5-kdesignerplugin-5.26.0-1.fc24, kf5-kdesu-5.26.0-1.fc24, kf5-kdewebkit-5.26.0-1.fc24, kf5-kdnssd-5.26.0-1.fc24, kf5-kdoctools-5.26.0-1.fc24, kf5-kemoticons-5.26.0-1.fc24, kf5-kfilemetadata-5.26.0-1.fc24, kf5-kglobalaccel-5.26.0-1.fc24, kf5-kguiaddons-5.26.0-1.fc24, kf5-khtml-5.26.0-1.fc24, kf5-ki18n-5.26.0-1.fc24, kf5-kiconthemes-5.26.0-1.fc24, kf5-kidletime-5.26.0-1.fc24, kf5-kimageformats-5.26.0-1.fc24, kf5-kinit-5.26.0-1.fc24, kf5-kio-5.26.0-1.fc24, kf5-kitemmodels-5.26.0-1.fc24, kf5-kitemviews-5.26.0-1.fc24, kf5-kjobwidgets-5.26.0-1.fc24, kf5-kjs-5.26.0-1.fc24, kf5-kjsembed-5.26.0-1.fc24, kf5-kmediaplayer-5.26.0-1.fc24, kf5-knewstuff-5.26.0-1.fc24, kf5-knotifications-5.26.0-1.fc24, kf5-knotifyconfig-5.26.0-1.fc24, kf5-kpackage-5.26.0-1.fc24, kf5-kparts-5.26.0-1.fc24, kf5-kpeople-5.26.0-1.fc24, kf5-kplotting-5.26.0-1.fc24, kf5-kpty-5.26.0-1.fc24, kf5-kross-5.26.0-1.fc24, kf5-kservice-5.26.0-1.fc24, kf5-ktexteditor-5.26.0-1.fc24, kf5-ktextwidgets-5.26.0-1.fc24, kf5-kunitconversion-5.26.0-1.fc24, kf5-kwallet-5.26.0-1.fc24, kf5-kwayland-5.26.0-1.fc24, kf5-kwidgetsaddons-5.26.0-1.fc24, kf5-kwindowsystem-5.26.0-1.fc24, kf5-kxmlgui-5.26.0-1.fc24, kf5-kxmlrpcclient-5.26.0-1.fc24, kf5-modemmanager-qt-5.26.0-1.fc24, kf5-networkmanager-qt-5.26.0-1.fc24, kf5-plasma-5.26.0-1.fc24, kf5-solid-5.26.0-1.fc24, kf5-sonnet-5.26.0-1.fc24, kf5-threadweaver-5.26.0-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.
Comment 23 Fedora Update System 2016-09-12 09:17:37 EDT
breeze-icon-theme-5.26.0-1.fc25, extra-cmake-modules-5.26.0-1.fc25, kf5-5.26.0-1.fc25, kf5-attica-5.26.0-1.fc25, kf5-baloo-5.26.0-1.fc25, kf5-bluez-qt-5.26.0-1.fc25, kf5-frameworkintegration-5.26.0-1.fc25, kf5-kactivities-5.26.0-1.fc25, kf5-kactivities-stats-5.26.0-1.fc25, kf5-kapidox-5.26.0-1.fc25, kf5-karchive-5.26.0-1.fc25, kf5-kauth-5.26.0-1.fc25, kf5-kbookmarks-5.26.0-1.fc25, kf5-kcmutils-5.26.0-1.fc25, kf5-kcodecs-5.26.0-1.fc25, kf5-kcompletion-5.26.0-1.fc25, kf5-kconfig-5.26.0-1.fc25, kf5-kconfigwidgets-5.26.0-1.fc25, kf5-kcoreaddons-5.26.0-1.fc25, kf5-kcrash-5.26.0-1.fc25, kf5-kdbusaddons-5.26.0-1.fc25, kf5-kdeclarative-5.26.0-1.fc25, kf5-kded-5.26.0-1.fc25, kf5-kdelibs4support-5.26.0-1.fc25, kf5-kdesignerplugin-5.26.0-1.fc25, kf5-kdesu-5.26.0-1.fc25, kf5-kdewebkit-5.26.0-1.fc25, kf5-kdnssd-5.26.0-1.fc25, kf5-kdoctools-5.26.0-1.fc25, kf5-kemoticons-5.26.0-1.fc25, kf5-kfilemetadata-5.26.0-1.fc25, kf5-kglobalaccel-5.26.0-1.fc25, kf5-kguiaddons-5.26.0-1.fc25, kf5-khtml-5.26.0-1.fc25, kf5-ki18n-5.26.0-1.fc25, kf5-kiconthemes-5.26.0-1.fc25, kf5-kidletime-5.26.0-1.fc25, kf5-kimageformats-5.26.0-1.fc25, kf5-kinit-5.26.0-1.fc25, kf5-kio-5.26.0-1.fc25, kf5-kitemmodels-5.26.0-1.fc25, kf5-kitemviews-5.26.0-1.fc25, kf5-kjobwidgets-5.26.0-1.fc25, kf5-kjs-5.26.0-1.fc25, kf5-kjsembed-5.26.0-1.fc25, kf5-kmediaplayer-5.26.0-1.fc25, kf5-knewstuff-5.26.0-1.fc25, kf5-knotifications-5.26.0-1.fc25, kf5-knotifyconfig-5.26.0-1.fc25, kf5-kpackage-5.26.0-1.fc25, kf5-kparts-5.26.0-1.fc25, kf5-kpeople-5.26.0-1.fc25, kf5-kplotting-5.26.0-1.fc25, kf5-kpty-5.26.0-1.fc25, kf5-kross-5.26.0-1.fc25, kf5-krunner-5.26.0-1.fc25, kf5-kservice-5.26.0-1.fc25, kf5-ktexteditor-5.26.0-1.fc25, kf5-ktextwidgets-5.26.0-1.fc25, kf5-kunitconversion-5.26.0-1.fc25, kf5-kwallet-5.26.0-1.fc25, kf5-kwayland-5.26.0-1.fc25, kf5-kwidgetsaddons-5.26.0-1.fc25, kf5-kwindowsystem-5.26.0-1.fc25, kf5-kxmlgui-5.26.0-1.fc25, kf5-kxmlrpcclient-5.26.0-1.fc25, kf5-modemmanager-qt-5.26.0-1.fc25, kf5-networkmanager-qt-5.26.0-1.fc25, kf5-plasma-5.26.0-1.fc25, kf5-solid-5.26.0-1.fc25, kf5-sonnet-5.26.0-1.fc25, kf5-threadweaver-5.26.0-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.
Comment 24 Fedora Update System 2016-09-16 04:18:53 EDT
kf5-kwallet-5.25.0-2.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 25 Fedora Update System 2016-09-22 14:48:32 EDT
kf5-kwallet-5.25.0-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.