Bug 1301158 - openstack-cinder now requires google-api-python-client>=1.4.2
Summary: openstack-cinder now requires google-api-python-client>=1.4.2
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: RDO
Classification: Community
Component: openstack-cinder
Version: trunk
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: trunk
Assignee: Eric Harney
QA Contact: nlevinki
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-01-22 18:26 UTC by David Moreau Simard
Modified: 2016-05-20 12:10 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-20 12:10:12 UTC


Attachments (Terms of Use)
full trace (2.24 KB, text/plain)
2016-01-22 18:26 UTC, David Moreau Simard
no flags Details

Description David Moreau Simard 2016-01-22 18:26:25 UTC
Created attachment 1117328 [details]
full trace

As of https://review.openstack.org/#/c/266915/, openstack-cinder now requires google-api-python-client which is not currently available from the deps repository.

It is in rawhide, though: https://admin.fedoraproject.org/pkgdb/package/rpms/google-api-python-client/

openstack-cinder currently fails to build, ex:
http://trunk.rdoproject.org/centos7/e1/34/e1349f8b619190db2d3e05ce5cfe66f5c65cc761_2a6e17de/rpmbuild.log

(Full trace in attachment)

Comment 1 Suraj Narwade 2016-05-20 05:19:00 UTC
it is available at:
http://cbs.centos.org/koji/rpminfo?rpmID=45739

Comment 2 Alan Pevec 2016-05-20 12:10:12 UTC
This has been fixed on rpm-master by
https://github.com/rdo-packages/cinder-distgit/commit/a22f32c619c94bf0ac188d4cdcf728c0e71152ea


Note You need to log in before you can comment on or make changes to this bug.