Bug 1301164 - Appliance doesnt autostart after update from 5.5.0.13 to 5.5.2 (evm:update_start)
Appliance doesnt autostart after update from 5.5.0.13 to 5.5.2 (evm:update_st...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity high
: GA
: 5.6.0
Assigned To: Joe Vlcek
luke couzens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-22 13:43 EST by Jan Krocil
Modified: 2016-06-29 11:32 EDT (History)
4 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:32:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Shveta 2016-01-27 14:43:10 EST
Assigning to add test case
Comment 4 CFME Bot 2016-01-28 14:05:59 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/ab4360ef7a05d38f6ed46edac08ae2a2ca0e6293

commit ab4360ef7a05d38f6ed46edac08ae2a2ca0e6293
Author:     Joe VLcek <jvlcek@redhat.com>
AuthorDate: Tue Jan 26 13:42:00 2016 -0500
Commit:     Joe VLcek <jvlcek@redhat.com>
CommitDate: Thu Jan 28 12:00:03 2016 -0500

    Include rails environment rake task in update_start
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1301164

 lib/tasks/evm.rake | 7 ++++++-
 1 file changed, 6 insertions(+), 1 deletion(-)
Comment 5 CFME Bot 2016-04-07 11:53:15 EDT
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=7d649e34c55e21a15686a77d447e270f7e1e3980

commit 7d649e34c55e21a15686a77d447e270f7e1e3980
Author:     Joe VLcek <jvlcek@redhat.com>
AuthorDate: Tue Jan 26 13:42:00 2016 -0500
Commit:     Nick Carboni <ncarboni@redhat.com>
CommitDate: Wed Apr 6 18:05:48 2016 -0400

    Include rails environment rake task in update_start
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1301164

 lib/tasks/evm.rake | 7 ++++++-
 1 file changed, 6 insertions(+), 1 deletion(-)
Comment 6 luke couzens 2016-05-04 07:32:48 EDT
Verified in 5.6.0.5-beta2.4
Comment 8 errata-xmlrpc 2016-06-29 11:32:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.