Bug 1301197 - RFE add libgssapi_krb5 to zeromq 4.1.4
RFE add libgssapi_krb5 to zeromq 4.1.4
Status: NEW
Product: Fedora EPEL
Classification: Fedora
Component: zeromq (Show other bugs)
epel7
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Denis Arnaud
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 967086
  Show dependency treegraph
 
Reported: 2016-01-22 15:58 EST by Ben Woodard
Modified: 2016-11-08 08:47 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to spec file (964 bytes, patch)
2016-01-22 15:58 EST, Ben Woodard
no flags Details | Diff
new version of the patch (1.24 KB, patch)
2016-01-22 21:58 EST, Ben Woodard
no flags Details | Diff

  None (edit)
Description Ben Woodard 2016-01-22 15:58:35 EST
Created attachment 1117337 [details]
patch to spec file

Description of problem:
We need to have krb5 support in zeromq. This is needed for a project that we are building based upon zeromq.

Version-Release number of selected component (if applicable):
4.1.4-1

Attached is the patch that we would like to be applied.
Comment 1 Ben Woodard 2016-01-22 21:58 EST
Created attachment 1117407 [details]
new version of the patch

One of the developers told me that I missed one of the important dependencies. Enabled the openpgm.
Comment 2 Thomas Spura 2016-01-24 11:16:41 EST
Thanks for the openpgm fix.
I put krb5 and openpgm into the same %bcond_without pgm and built it in rawhide:
http://koji.fedoraproject.org/koji/taskinfo?taskID=12668746

This could be picked up for epel7 together with #1301163 then.

Note You need to log in before you can comment on or make changes to this bug.