Bug 1301233 - Service Catalogs :RBAC: Tenant administrator role can raise a provisioning request but can't see it under MyService
Service Catalogs :RBAC: Tenant administrator role can raise a provisioning re...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: Tina Fitzgerald
Shveta
service:catalog
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-22 18:29 EST by Shveta
Modified: 2016-06-29 11:32 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:32:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
err (46.45 KB, image/png)
2016-01-22 18:29 EST, Shveta
no flags Details

  None (edit)
Description Shveta 2016-01-22 18:29:04 EST
Created attachment 1117357 [details]
err

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create a user with role EVM tenant administrator
2. login as that user and raise a service request
3. Once the request finished , Request should be seen under MyService

Actual results:
Its not there 

Expected results:


Additional info:
5.5.2.1.20160114044944_395c086
Comment 2 Tina Fitzgerald 2016-01-28 17:38:44 EST
This issue is resolved in the following merge request: 
https://github.com/ManageIQ/manageiq/pull/6209

Aa a subtenant user:
Before: I'm able to provision a service, but can't see the provisioned service.
After: I'm able to see the provisioned service.
Comment 3 Shveta 2016-04-16 15:18:06 EDT
Fixed .
Verified in 5.6.0.1-beta2.20160413141124_e25ac0e
Comment 5 errata-xmlrpc 2016-06-29 11:32:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.