Bug 1301292 - perl-Test-Number-Delta: please provide epel build
perl-Test-Number-Delta: please provide epel build
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: perl-Test-Number-Delta (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-23 12:31 EST by Denis Fateyev
Modified: 2016-02-16 21:27 EST (History)
2 users (show)

See Also:
Fixed In Version: perl-Test-Number-Delta-1.06-3.el7 perl-Test-Number-Delta-1.06-3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 20:56:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denis Fateyev 2016-01-23 12:31:52 EST
Description of problem:
Please provide el6 and epel7 branches for perl-Test-Number-Delta package.

Should be painless, only merge from master will be enough. Koji test builds:
https://koji.fedoraproject.org/koji/taskinfo?taskID=12663785 (EPEL 6)
https://koji.fedoraproject.org/koji/taskinfo?taskID=12663787 (EPEL 7)
Comment 1 Denis Fateyev 2016-02-01 11:31:39 EST
Could you push the update asap since it's needed by another module which I'm going to package? Thanks.
Comment 2 Tom "spot" Callaway 2016-02-01 11:39:08 EST
Sure. Just waiting on pkgdb to make the branches.
Comment 3 Fedora Update System 2016-02-01 13:23:57 EST
perl-Test-Number-Delta-1.06-3.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-e40effac7a
Comment 4 Fedora Update System 2016-02-01 13:23:59 EST
perl-Test-Number-Delta-1.06-3.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-68cc97077b
Comment 5 Fedora Update System 2016-02-01 13:24:00 EST
perl-Test-Number-Delta-1.06-3.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-e40effac7a
Comment 6 Fedora Update System 2016-02-01 13:24:02 EST
perl-Test-Number-Delta-1.06-3.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-e40effac7a
Comment 7 Fedora Update System 2016-02-02 01:21:04 EST
perl-Test-Number-Delta-1.06-3.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-68cc97077b
Comment 8 Fedora Update System 2016-02-02 01:23:45 EST
perl-Test-Number-Delta-1.06-3.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-e40effac7a
Comment 9 Fedora Update System 2016-02-16 20:56:32 EST
perl-Test-Number-Delta-1.06-3.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2016-02-16 21:27:14 EST
perl-Test-Number-Delta-1.06-3.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.