Bug 1301372 - ELinux is preventing esmtp from read access on the file /.esmtp_queue/
ELinux is preventing esmtp from read access on the file /.esmtp_queue/
Status: CLOSED DUPLICATE of bug 1149164
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-24 10:55 EST by lejeczek
Modified: 2016-01-25 02:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-25 02:55:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lejeczek 2016-01-24 10:55:44 EST
Description of problem:

plenty of those I get in journal log

setroubleshoot[1754]: SELinux is preventing esmtp from read access on the file /.esmtp_queue/PpTqrSoa/mail. For complete SELinux messages. run sealert -l eba3bc10-b163-4ebb-ad03-4e84de34e626
Jan 24 15:46:33 me.local python3[1754]: SELinux is preventing esmtp from read access on the file /.esmtp_queue/PpTqrSoa/mail.


Version-Release number of selected component (if applicable):

selinux-policy-3.13.1-158.2.fc23.noarch
selinux-policy-targeted-3.13.1-158.2.fc23.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Miroslav Grepl 2016-01-25 02:55:52 EST

*** This bug has been marked as a duplicate of bug 1149164 ***

Note You need to log in before you can comment on or make changes to this bug.