Bug 1301433 - [abrt] systemd: _IO_file_close(): systemd-journald killed by SIGABRT
[abrt] systemd: _IO_file_close(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:e60da759d7e86d0f2f2516a3324...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-24 21:36 EST by Bill Gianopoulos
Modified: 2016-01-25 03:44 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-25 03:44:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.79 KB, text/plain)
2016-01-24 21:36 EST, Bill Gianopoulos
no flags Details
File: cgroup (259 bytes, text/plain)
2016-01-24 21:36 EST, Bill Gianopoulos
no flags Details
File: core_backtrace (3.54 KB, text/plain)
2016-01-24 21:36 EST, Bill Gianopoulos
no flags Details
File: dso_list (1.27 KB, text/plain)
2016-01-24 21:36 EST, Bill Gianopoulos
no flags Details
File: environ (300 bytes, text/plain)
2016-01-24 21:36 EST, Bill Gianopoulos
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-24 21:36 EST, Bill Gianopoulos
no flags Details
File: maps (7.44 KB, text/plain)
2016-01-24 21:36 EST, Bill Gianopoulos
no flags Details
File: mountinfo (3.15 KB, text/plain)
2016-01-24 21:36 EST, Bill Gianopoulos
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-24 21:36 EST, Bill Gianopoulos
no flags Details
File: open_fds (2.13 KB, text/plain)
2016-01-24 21:36 EST, Bill Gianopoulos
no flags Details
File: proc_pid_status (1.21 KB, text/plain)
2016-01-24 21:36 EST, Bill Gianopoulos
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-01-24 21:36 EST, Bill Gianopoulos
no flags Details

  None (edit)
Description Bill Gianopoulos 2016-01-24 21:36:08 EST
Version-Release number of selected component:
systemd-228-7.gite35a787.fc24

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: _IO_file_close
executable:     /usr/lib/systemd/systemd-journald
global_pid:     501
kernel:         4.5.0-0.rc0.git9.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _IO_file_close at fileops.c:1250
 #1 _IO_new_file_close_it at fileops.c:172
 #2 _IO_new_fclose at iofclose.c:58
 #3 fclose_nointr at src/basic/fd-util.c:101
 #4 safe_fclose at src/basic/fd-util.c:117
 #5 fclosep at src/basic/fd-util.h:54
 #6 read_one_line_file at src/basic/fileio.c:144
 #7 get_process_comm at src/basic/process-util.c:85
 #8 dispatch_message_real.lto_priv.266 at src/journal/journald-server.c:616
 #9 server_driver_message at src/journal/journald-server.c:880
Comment 1 Bill Gianopoulos 2016-01-24 21:36:14 EST
Created attachment 1117751 [details]
File: backtrace
Comment 2 Bill Gianopoulos 2016-01-24 21:36:16 EST
Created attachment 1117752 [details]
File: cgroup
Comment 3 Bill Gianopoulos 2016-01-24 21:36:17 EST
Created attachment 1117753 [details]
File: core_backtrace
Comment 4 Bill Gianopoulos 2016-01-24 21:36:18 EST
Created attachment 1117754 [details]
File: dso_list
Comment 5 Bill Gianopoulos 2016-01-24 21:36:20 EST
Created attachment 1117755 [details]
File: environ
Comment 6 Bill Gianopoulos 2016-01-24 21:36:21 EST
Created attachment 1117756 [details]
File: limits
Comment 7 Bill Gianopoulos 2016-01-24 21:36:22 EST
Created attachment 1117757 [details]
File: maps
Comment 8 Bill Gianopoulos 2016-01-24 21:36:24 EST
Created attachment 1117758 [details]
File: mountinfo
Comment 9 Bill Gianopoulos 2016-01-24 21:36:25 EST
Created attachment 1117759 [details]
File: namespaces
Comment 10 Bill Gianopoulos 2016-01-24 21:36:26 EST
Created attachment 1117760 [details]
File: open_fds
Comment 11 Bill Gianopoulos 2016-01-24 21:36:27 EST
Created attachment 1117761 [details]
File: proc_pid_status
Comment 12 Bill Gianopoulos 2016-01-24 21:36:28 EST
Created attachment 1117762 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-25 03:44:56 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.