Bug 1301435 - [abrt] systemd: __pthread_once(): systemd-journald killed by SIGABRT
[abrt] systemd: __pthread_once(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:1f6f691d4469d5fc5cd86b53d70...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-24 21:43 EST by Bill Gianopoulos
Modified: 2016-01-25 03:45 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-25 03:45:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.65 KB, text/plain)
2016-01-24 21:43 EST, Bill Gianopoulos
no flags Details
File: cgroup (259 bytes, text/plain)
2016-01-24 21:43 EST, Bill Gianopoulos
no flags Details
File: core_backtrace (2.63 KB, text/plain)
2016-01-24 21:44 EST, Bill Gianopoulos
no flags Details
File: dso_list (1.27 KB, text/plain)
2016-01-24 21:44 EST, Bill Gianopoulos
no flags Details
File: environ (300 bytes, text/plain)
2016-01-24 21:44 EST, Bill Gianopoulos
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-24 21:44 EST, Bill Gianopoulos
no flags Details
File: maps (7.98 KB, text/plain)
2016-01-24 21:44 EST, Bill Gianopoulos
no flags Details
File: mountinfo (3.15 KB, text/plain)
2016-01-24 21:44 EST, Bill Gianopoulos
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-24 21:44 EST, Bill Gianopoulos
no flags Details
File: open_fds (2.03 KB, text/plain)
2016-01-24 21:44 EST, Bill Gianopoulos
no flags Details
File: proc_pid_status (1.21 KB, text/plain)
2016-01-24 21:44 EST, Bill Gianopoulos
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-01-24 21:44 EST, Bill Gianopoulos
no flags Details

  None (edit)
Description Bill Gianopoulos 2016-01-24 21:43:52 EST
Version-Release number of selected component:
systemd-228-7.gite35a787.fc24

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: __pthread_once
executable:     /usr/lib/systemd/systemd-journald
global_pid:     494
kernel:         4.5.0-0.rc0.git7.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 __pthread_once at pthread_once.c:140
 #1 getprocattrcon_raw at procattr.c:105
 #2 getprocattrcon at procattr.c:184
 #3 dispatch_message_real.lto_priv.266 at src/journal/journald-server.c:719
 #4 server_driver_message at src/journal/journald-server.c:880
 #5 dev_kmsg_record at src/journal/journald-kmsg.c:161
 #6 server_read_dev_kmsg.lto_priv.271 at src/journal/journald-kmsg.c:353
 #7 source_dispatch.lto_priv.279 at src/libsystemd/sd-event/sd-event.c:2233
 #8 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2599
 #9 sd_event_run at src/libsystemd/sd-event/sd-event.c:2627
Comment 1 Bill Gianopoulos 2016-01-24 21:43:58 EST
Created attachment 1117775 [details]
File: backtrace
Comment 2 Bill Gianopoulos 2016-01-24 21:43:59 EST
Created attachment 1117776 [details]
File: cgroup
Comment 3 Bill Gianopoulos 2016-01-24 21:44:00 EST
Created attachment 1117777 [details]
File: core_backtrace
Comment 4 Bill Gianopoulos 2016-01-24 21:44:02 EST
Created attachment 1117778 [details]
File: dso_list
Comment 5 Bill Gianopoulos 2016-01-24 21:44:03 EST
Created attachment 1117779 [details]
File: environ
Comment 6 Bill Gianopoulos 2016-01-24 21:44:04 EST
Created attachment 1117780 [details]
File: limits
Comment 7 Bill Gianopoulos 2016-01-24 21:44:05 EST
Created attachment 1117781 [details]
File: maps
Comment 8 Bill Gianopoulos 2016-01-24 21:44:06 EST
Created attachment 1117782 [details]
File: mountinfo
Comment 9 Bill Gianopoulos 2016-01-24 21:44:08 EST
Created attachment 1117783 [details]
File: namespaces
Comment 10 Bill Gianopoulos 2016-01-24 21:44:09 EST
Created attachment 1117784 [details]
File: open_fds
Comment 11 Bill Gianopoulos 2016-01-24 21:44:10 EST
Created attachment 1117785 [details]
File: proc_pid_status
Comment 12 Bill Gianopoulos 2016-01-24 21:44:11 EST
Created attachment 1117786 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-25 03:45:15 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.