Bug 1301436 - [abrt] systemd: getgid(): systemd-journald killed by SIGABRT
[abrt] systemd: getgid(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:5c1d80bd879cc43314ec0081d92...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-24 21:47 EST by Bill Gianopoulos
Modified: 2016-01-25 03:44 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-25 03:44:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.60 KB, text/plain)
2016-01-24 21:47 EST, Bill Gianopoulos
no flags Details
File: cgroup (259 bytes, text/plain)
2016-01-24 21:47 EST, Bill Gianopoulos
no flags Details
File: core_backtrace (1.70 KB, text/plain)
2016-01-24 21:47 EST, Bill Gianopoulos
no flags Details
File: dso_list (1.27 KB, text/plain)
2016-01-24 21:47 EST, Bill Gianopoulos
no flags Details
File: environ (300 bytes, text/plain)
2016-01-24 21:47 EST, Bill Gianopoulos
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-24 21:47 EST, Bill Gianopoulos
no flags Details
File: maps (7.44 KB, text/plain)
2016-01-24 21:47 EST, Bill Gianopoulos
no flags Details
File: mountinfo (3.14 KB, text/plain)
2016-01-24 21:47 EST, Bill Gianopoulos
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-24 21:47 EST, Bill Gianopoulos
no flags Details
File: open_fds (2.13 KB, text/plain)
2016-01-24 21:47 EST, Bill Gianopoulos
no flags Details
File: proc_pid_status (1.21 KB, text/plain)
2016-01-24 21:48 EST, Bill Gianopoulos
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-01-24 21:48 EST, Bill Gianopoulos
no flags Details

  None (edit)
Description Bill Gianopoulos 2016-01-24 21:47:43 EST
Version-Release number of selected component:
systemd-228-7.gite35a787.fc24

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: getgid
executable:     /usr/lib/systemd/systemd-journald
global_pid:     505
kernel:         4.5.0-0.rc0.git9.1.fc24.x86_64
runlevel:       unknown
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (7 frames)
 #0 getgid at ../sysdeps/unix/syscall-template.S:66
 #1 server_driver_message at src/journal/journald-server.c:878
 #2 dev_kmsg_record at src/journal/journald-kmsg.c:161
 #3 server_read_dev_kmsg.lto_priv.271 at src/journal/journald-kmsg.c:353
 #4 source_dispatch.lto_priv.279 at src/libsystemd/sd-event/sd-event.c:2233
 #5 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2599
 #6 sd_event_run at src/libsystemd/sd-event/sd-event.c:2627
Comment 1 Bill Gianopoulos 2016-01-24 21:47:49 EST
Created attachment 1117787 [details]
File: backtrace
Comment 2 Bill Gianopoulos 2016-01-24 21:47:50 EST
Created attachment 1117788 [details]
File: cgroup
Comment 3 Bill Gianopoulos 2016-01-24 21:47:51 EST
Created attachment 1117789 [details]
File: core_backtrace
Comment 4 Bill Gianopoulos 2016-01-24 21:47:52 EST
Created attachment 1117790 [details]
File: dso_list
Comment 5 Bill Gianopoulos 2016-01-24 21:47:53 EST
Created attachment 1117791 [details]
File: environ
Comment 6 Bill Gianopoulos 2016-01-24 21:47:54 EST
Created attachment 1117792 [details]
File: limits
Comment 7 Bill Gianopoulos 2016-01-24 21:47:56 EST
Created attachment 1117793 [details]
File: maps
Comment 8 Bill Gianopoulos 2016-01-24 21:47:57 EST
Created attachment 1117794 [details]
File: mountinfo
Comment 9 Bill Gianopoulos 2016-01-24 21:47:58 EST
Created attachment 1117795 [details]
File: namespaces
Comment 10 Bill Gianopoulos 2016-01-24 21:47:59 EST
Created attachment 1117796 [details]
File: open_fds
Comment 11 Bill Gianopoulos 2016-01-24 21:48:00 EST
Created attachment 1117797 [details]
File: proc_pid_status
Comment 12 Bill Gianopoulos 2016-01-24 21:48:01 EST
Created attachment 1117798 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-25 03:44:21 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.