Bug 1301437 - [abrt] systemd: __epoll_wait_nocancel(): systemd-journald killed by SIGABRT
[abrt] systemd: __epoll_wait_nocancel(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:da849c95fecf2e4f19f0ce41b10...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-24 21:55 EST by Bill Gianopoulos
Modified: 2016-01-25 03:45 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-25 03:45:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.06 KB, text/plain)
2016-01-24 21:55 EST, Bill Gianopoulos
no flags Details
File: cgroup (259 bytes, text/plain)
2016-01-24 21:55 EST, Bill Gianopoulos
no flags Details
File: core_backtrace (1.07 KB, text/plain)
2016-01-24 21:55 EST, Bill Gianopoulos
no flags Details
File: dso_list (1.27 KB, text/plain)
2016-01-24 21:55 EST, Bill Gianopoulos
no flags Details
File: environ (300 bytes, text/plain)
2016-01-24 21:55 EST, Bill Gianopoulos
no flags Details
File: limits (1.29 KB, text/plain)
2016-01-24 21:55 EST, Bill Gianopoulos
no flags Details
File: maps (7.58 KB, text/plain)
2016-01-24 21:55 EST, Bill Gianopoulos
no flags Details
File: mountinfo (3.41 KB, text/plain)
2016-01-24 21:55 EST, Bill Gianopoulos
no flags Details
File: namespaces (85 bytes, text/plain)
2016-01-24 21:55 EST, Bill Gianopoulos
no flags Details
File: open_fds (2.24 KB, text/plain)
2016-01-24 21:55 EST, Bill Gianopoulos
no flags Details
File: proc_pid_status (1.21 KB, text/plain)
2016-01-24 21:55 EST, Bill Gianopoulos
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-01-24 21:55 EST, Bill Gianopoulos
no flags Details

  None (edit)
Description Bill Gianopoulos 2016-01-24 21:55:42 EST
Version-Release number of selected component:
systemd-228-7.gite35a787.fc24

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: __epoll_wait_nocancel
executable:     /usr/lib/systemd/systemd-journald
global_pid:     493
kernel:         4.5.0-0.rc0.git9.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 __epoll_wait_nocancel at ../sysdeps/unix/syscall-template.S:84
 #1 sd_event_wait at src/libsystemd/sd-event/sd-event.c:2492
 #2 sd_event_prepare at src/libsystemd/sd-event/sd-event.c:2467
 #3 sd_event_run at src/libsystemd/sd-event/sd-event.c:2620
Comment 1 Bill Gianopoulos 2016-01-24 21:55:47 EST
Created attachment 1117799 [details]
File: backtrace
Comment 2 Bill Gianopoulos 2016-01-24 21:55:48 EST
Created attachment 1117800 [details]
File: cgroup
Comment 3 Bill Gianopoulos 2016-01-24 21:55:49 EST
Created attachment 1117801 [details]
File: core_backtrace
Comment 4 Bill Gianopoulos 2016-01-24 21:55:50 EST
Created attachment 1117802 [details]
File: dso_list
Comment 5 Bill Gianopoulos 2016-01-24 21:55:52 EST
Created attachment 1117803 [details]
File: environ
Comment 6 Bill Gianopoulos 2016-01-24 21:55:52 EST
Created attachment 1117804 [details]
File: limits
Comment 7 Bill Gianopoulos 2016-01-24 21:55:54 EST
Created attachment 1117805 [details]
File: maps
Comment 8 Bill Gianopoulos 2016-01-24 21:55:55 EST
Created attachment 1117806 [details]
File: mountinfo
Comment 9 Bill Gianopoulos 2016-01-24 21:55:56 EST
Created attachment 1117807 [details]
File: namespaces
Comment 10 Bill Gianopoulos 2016-01-24 21:55:57 EST
Created attachment 1117808 [details]
File: open_fds
Comment 11 Bill Gianopoulos 2016-01-24 21:55:58 EST
Created attachment 1117809 [details]
File: proc_pid_status
Comment 12 Bill Gianopoulos 2016-01-24 21:55:59 EST
Created attachment 1117810 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-25 03:45:33 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.