Bug 1301438 - [abrt] systemd: hashmap_iterate_in_insertion_order(): systemd-journald killed by SIGABRT
[abrt] systemd: hashmap_iterate_in_insertion_order(): systemd-journald killed...
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:49bd4276787c3d1d6ba3c1855fa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-24 22:02 EST by Bill Gianopoulos
Modified: 2016-02-08 03:20 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 03:20:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.60 KB, text/plain)
2016-01-24 22:03 EST, Bill Gianopoulos
no flags Details
File: cgroup (259 bytes, text/plain)
2016-01-24 22:03 EST, Bill Gianopoulos
no flags Details
File: core_backtrace (1.11 KB, text/plain)
2016-01-24 22:03 EST, Bill Gianopoulos
no flags Details
File: dso_list (1.27 KB, text/plain)
2016-01-24 22:03 EST, Bill Gianopoulos
no flags Details

  None (edit)
Description Bill Gianopoulos 2016-01-24 22:02:55 EST
Version-Release number of selected component:
systemd-228-7.gite35a787.fc24

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: hashmap_iterate_in_insertion_order
executable:     /usr/lib/systemd/systemd-journald
global_pid:     500
kernel:         4.5.0-0.rc0.git9.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 hashmap_iterate_in_insertion_order at src/basic/hashmap.c:619
 #1 hashmap_iterate_entry.lto_priv.238 at src/basic/hashmap.c:738
 #2 internal_hashmap_iterate at src/basic/hashmap.c:746
 #3 ordered_hashmap_iterate at src/basic/hashmap.h:305
 #4 server_maybe_append_tags at src/journal/journald-server.c:1880
Comment 1 Bill Gianopoulos 2016-01-24 22:03:01 EST
Created attachment 1117812 [details]
File: backtrace
Comment 2 Bill Gianopoulos 2016-01-24 22:03:02 EST
Created attachment 1117813 [details]
File: cgroup
Comment 3 Bill Gianopoulos 2016-01-24 22:03:03 EST
Created attachment 1117814 [details]
File: core_backtrace
Comment 4 Bill Gianopoulos 2016-01-24 22:03:04 EST
Created attachment 1117815 [details]
File: dso_list
Comment 5 Jan Synacek 2016-02-08 03:20:01 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.