Bug 1301494 (CVE-2016-0594) - CVE-2016-0594 mysql: unspecified vulnerability in subcomponent: Server: DML (CPU January 2016)
Summary: CVE-2016-0594 mysql: unspecified vulnerability in subcomponent: Server: DML (...
Keywords:
Status: CLOSED NOTABUG
Alias: CVE-2016-0594
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1301517 1301518 1301519
Blocks: 1301514
TreeView+ depends on / blocked
 
Reported: 2016-01-25 09:11 UTC by Martin Prpič
Modified: 2019-09-29 13:42 UTC (History)
26 users (show)

Fixed In Version: mysql 5.6.22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-01-26 12:54:45 UTC


Attachments (Terms of Use)

Description Martin Prpič 2016-01-25 09:11:12 UTC
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DML). Supported versions that are affected are 5.6.21 and earlier. Easily exploitable vulnerability allows successful authenticated network attacks via multiple protocols. Successful attack of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. 

External References:

http://www.oracle.com/technetwork/topics/security/cpujan2016verbose-2367956.html

Comment 1 Martin Prpič 2016-01-25 09:37:05 UTC
Created mariadb tracking bugs for this issue:

Affects: fedora-all [bug 1301518]

Comment 2 Martin Prpič 2016-01-25 09:37:16 UTC
Created community-mysql tracking bugs for this issue:

Affects: fedora-all [bug 1301517]

Comment 3 Martin Prpič 2016-01-25 09:37:28 UTC
Created mariadb-galera tracking bugs for this issue:

Affects: fedora-all [bug 1301519]

Comment 4 Tomas Hoger 2016-01-26 12:54:45 UTC
Oracle CPU indicates this issue was fixed in MySQL 5.6.22.  The first MySQL 5.6 version that was added to Red Hat Software Collections rh-mysql56 collection was 5.6.24 and hence the product was never affected by this issue.


Note You need to log in before you can comment on or make changes to this bug.