Bug 1301522 - (RHEL7) CTDB: SELinux: AVC's triggered while executing smbcontrol via 49.winbind script
(RHEL7) CTDB: SELinux: AVC's triggered while executing smbcontrol via 49.winb...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy (Show other bugs)
7.2
All Linux
high Severity high
: rc
: ---
Assigned To: Lukas Vrabec
Milos Malik
: ZStream
Depends On: 1293784
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 04:40 EST by Marcel Kolaja
Modified: 2016-02-16 06:17 EST (History)
16 users (show)

See Also:
Fixed In Version: selinux-policy-3.13.1-60.el7_2.1
Doc Type: Bug Fix
Doc Text:
Due to insufficient SELinux policy rules, the smbcontrol tool was not able to send the SIGCHLD signal to the ctdbd process, which was running in the ctdbd_to domain. With this update, SELinux policy rules have been updated, and smbcontrol, labeled with the smbcontrol_t SELinux type, can send SIGCHLD to the ctdbd_t domain as expected.
Story Points: ---
Clone Of: 1293784
Environment:
Last Closed: 2016-02-16 06:17:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcel Kolaja 2016-01-25 04:40:18 EST
This bug has been copied from bug #1293784 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 6 errata-xmlrpc 2016-02-16 06:17:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0191.html

Note You need to log in before you can comment on or make changes to this bug.