Bug 130168 - gnome-cd tasklet balloon text should show track no. and name
Summary: gnome-cd tasklet balloon text should show track no. and name
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-17 17:44 UTC by Aaron Gaudio
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-16 17:02:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aaron Gaudio 2004-08-17 17:44:34 UTC
Description of problem:
gnome-cd's tasklet icon has baloon text that pops up when you mouse
over the icon. The text currently says "CD Player". This is not very
informative (I can tell it's a cd player cause the icon looks like a
CD). Better would be to show information on the current track, and
maybe even the current disc name. 

Version-Release number of selected component (if applicable):
gnome-media-2.6.0-1

How reproducible:
Always

Steps to Reproduce:
1. Run gnome-cd with an audio cd.
2. Play the cd.
  
Actual results:
Tasklet icon balloon text says "CD Player".

Expected results:
When no disc is in the drive, text should say "No disc"
When a disc is in the drive and stopped, text should have current
album name.
When a disc is in the drive and playing or paused, text should have
current album name and current track number and name.

Additional info:

Comment 1 Colin Walters 2004-09-16 17:02:28 UTC
This bug is upstream here:
http://bugzilla.gnome.org/show_bug.cgi?id=72802


Note You need to log in before you can comment on or make changes to this bug.