Bug 130170 - First item in right-click menu for gnome-cd tasklet icon is "Previous Track"
First item in right-click menu for gnome-cd tasklet icon is "Previous Track"
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-17 13:48 EDT by Aaron Gaudio
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-16 13:41:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Gaudio 2004-08-17 13:48:37 EDT
Description of problem:
When you right-click on the tasklet icon for gnome-cd, the first menu
item is "Previous Track". IMO, this is a problem because typically
when you right click, the menu appears such that your mouse is over
the first item; so if you right click and immediately release, you
should get an action that is not too destructive. In this case, you'll
end up going to the previous track and will need to try to find your
place again. Better would be to have Play/Pause as the first item;
this is probably the most-used item from that menu anyway.

Version-Release number of selected component (if applicable):
gnome-media-2.6.0-1

How reproducible:
Always

Steps to Reproduce:
1. Run gnome-cd.
2. Right-click on the cd tasklet icon.
  
Actual results:
"Previous Track" is first menu, and is usually selected due to
placement of menu under mouse cursor.

Expected results:
"Pause/Play" should be first menu, since it's easy to undo the
selection if you accidentally release the right button over it.

Additional info:
Comment 1 Colin Walters 2004-09-16 13:41:19 EDT
Moved upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=152838

Note You need to log in before you can comment on or make changes to this bug.