Bug 1301716 - Rebase openstack-sahara to upstream 3.0.1
Rebase openstack-sahara to upstream 3.0.1
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara (Show other bugs)
8.0 (Liberty)
All Linux
high Severity high
: ga
: 8.0 (Liberty)
Assigned To: Elise Gafford
Luigi Toscano
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 14:13 EST by Elise Gafford
Modified: 2016-04-07 17:26 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-sahara-3.0.1-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:26:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elise Gafford 2016-01-25 14:13:36 EST
Upstream 3.0.1 has been cut; rather than carrying many downstream patches from unreleased liberty/stable, we should rebase.
Comment 4 Luigi Toscano 2016-02-25 06:32:02 EST
Scenario tests against HDP 2.0.6 and CDH 5.4.0 pass.

Verified with:
openstack-sahara-api-3.0.1-1.el7ost.noarch
openstack-sahara-engine-3.0.1-1.el7ost.noarch
openstack-sahara-common-3.0.1-1.el7ost.noarch
python-saharaclient-0.11.1-1.el7ost.noarch
Comment 5 errata-xmlrpc 2016-04-07 17:26:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.