Bug 1301769 - Add a snippet generating RPM SPEC %changelog line
Add a snippet generating RPM SPEC %changelog line
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gedit (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 18:51 EST by Matěj Cepl
Modified: 2016-11-04 02:19 EDT (History)
3 users (show)

See Also:
Fixed In Version: gedit-3.14.3-15.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 02:19:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
special patch supporting the functionality (1.79 KB, patch)
2016-01-25 18:51 EST, Matěj Cepl
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 732813 None None None 2016-01-25 18:51 EST

  None (edit)
Description Matěj Cepl 2016-01-25 18:51:38 EST
Created attachment 1118271 [details]
special patch supporting the functionality

Description of problem:
Especially for RPM-based distributions it would be worthwhile to include this special snippet which includes correctly formatted %changelog line (after expanding "ch" trigger).

Version-Release number of selected component (if applicable):
gedit-3.14.3-9.el7.x86_64
Comment 1 Matthias Clasen 2016-01-28 09:20:49 EST
sure, why not
Comment 4 Matěj Cepl 2016-08-30 15:04:11 EDT
matej@mitmanek: ~$ rpm -ql gedit|grep rpm
/usr/share/gedit/plugins/snippets/rpmspec.xml
matej@mitmanek: ~$
Comment 6 errata-xmlrpc 2016-11-04 02:19:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2424.html

Note You need to log in before you can comment on or make changes to this bug.